Dell Optiplexs (3) Will Not Power Up After Ensuring the Power Supplies Work

Posted on 2008-10-13
Last Modified: 2013-12-11
Over the last 2 days I have been hit with 3 different trouble tickets all relating to the same thing.  These Dell Optiplexes won't power up.  I have tested all three with a working power supply (actually with the one I am using to type this question).

No fan
No lights
No nothing, except
one of them shows the Nic light on even though the PC won't power up.  I don't have a voltage meter.

Question by:TX_SCUBA
  • 3
  • 2
  • 2
LVL 28

Assisted Solution

chilternPC earned 150 total points
ID: 22707351
so you have tried a new power supply and still nothing?
its either the switch from the case onto the motherboard  OR  (more lightly)
the motherboard and/or CPU is dead.
LVL 32

Expert Comment

ID: 22707818
Remove plug from mains power.
Press and holder power button for 10 seconds.
Plug back into mains power.
--you might see a blue arc as you plug it back in
Press power button.

Does it power up now?

Author Comment

ID: 22707839

Tried it on all three machines.  No Go.


I have taken of three apart and there is a light on the MB for all of them.

One way to diagnose the MB issue to take all the components off, right and see if it still does not power up.

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

LVL 32

Accepted Solution

aleghart earned 350 total points
ID: 22707891
Strip everything except one stick of RAM.  (Unless it is pairs only.)

Are there any swollen capacitors you can see on the MB?
Or, the tell-tale smell of burnt electronics (and/or coffee)?

Author Comment

ID: 22708187
Two of the MD have leaking capacitors.  :-(  Guess they are shot.

The third looks good.

I will strip everything down and let ya know what I find.


Author Comment

ID: 22708200
Correction all three have capacitors that are leaking.  Guess all move on the next problem.

Thx for you suggestions.

LVL 28

Expert Comment

ID: 22709267
contact Dell as they may be part of a bad batch and they will replace them free of charge (its happened to me in the past )

Featured Post

Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

Join & Write a Comment

Introduction: When a connection to the internet is established, there always exists a modem between the connected device and the ISP (Internet Service Provider). The Operating System (OS) on your PC controls the modem which communicates with the …
This article is a cursory discussion of Intel SpeedStep Technology (SpeedStep) and Enhanced Intel SpeedStep Technology (EIST).  The goal is more to illuminate what these technologies are and are not.  The detail of how each technology works is not a…
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
The viewer will learn how to successfully download and install the SARDU utility on Windows 7, without downloading adware.

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now