Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1404
  • Last Modified:

Google Sketchup Can't Save

Hello-

I have installed the latest version of Google SketchUp (v6.4.112) on a PC running Windows Vista Home Basic (Pentium D 2.8GHz, 2GB RAM, 200GB HD/170GB Free).

I cannot save. When I click File | Save or File | Save As or Ctrl-S, SketchUp just sits there and looks at me. If I attempt to close the program, it asks me if I would like to save. If I click Yes, SketchUp just sits there and looks at me. If I click No, SketchUp closes without saving, as expected.

I have tried rebooting.
I have tried uninstalling and reinstalling Google SketchUp.
I have tried uninstalling and reinstalling Google SketchUp after manually deleting all Google SketchUp folders from the hard drive and all references to Google SketchUp from the registry.
There is plenty of space on the hard drive.
Each reinstallation was from newly downloaded instance.

I have seen variations on this issue posted to the Google Sketchup User's Forum many times, but of the twenty or so that I read, I did not see anyone come up with an adequate answer.

I understand there is an issue with running SketchUp in a networked environment. However, as I have never been able to even tell SketchUp where to save a document in the first place, I do not believe this is the problem. Further, my networked environment is workgroup, so there aren't any group policy issues to get in the way.

Can someone please help me with this issue?

Thanks.
0
ctsmequon
Asked:
ctsmequon
1 Solution
 
ddhammCommented:
Here is some information about running SketchUp on Windows Vista:
http://blog.stevex.net/index.php/2007/01/11/google-sketchup-6-on-windows-vista/

Basically others are having the same problem of the software "hanging" or stalling out. They argue over whether to set the compatibility mode as Window XP or Windows 2000.

Unfortunately, there doesn't seem to be one fix that everyone agrees upon.
But this one answer seemed the most likely to work:
"DO THIS AND IT SHOULD WORK: Once you download the exe file, change the compatability mode to windows xp sp2 by right clicking and selecting the compatability tab in the properties and install it after the change is done. Once the installation is done, again go to the comptability tab on the shortcut icon by right clicking and selecting the properties and slect Windows 98/Windowns ME. Also do not forget to uncheck the Disable visual themes column. You are ready to use sketch up after you do this. Works good in my system&..Hope this should help other too&."

And another person said:
1. run installer in XP compatibility mode
2. set the executable to run in 85/ME.

DeeDee
0
 
ctsmequonAuthor Commented:
Thanks for the comment. Unfortunately, I didn't get a chance to try this. I performed an OS reload on the system and that took care of it.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now