Microsoft, Exchange, 2007

hi, i have problem install Micorosoft Exchange 2007 32bits trial version on my Windows2003 Enterprise lab.
i had been installed exchange 2007 in lab so many times without problem but for this one i'm not sure what is problem. I have 2 lab server. 1 server is DC, DNS and installed with exchange 2007 - up and running now i will promote second server to be exchange 2007 only. While installing mailbox, hub transport and Client access roles there is error (please refer to screenshot). I also try only one role per time, also received same error.
Test.JPG
aihaiaiAsked:
Who is Participating?
 
enzogoyConnect With a Mentor Commented:
The error code seem to be related to the IPv6 being disabled.
http://support.microsoft.com/kb/952842
 
0
 
TheSmickCommented:
What does the installation log file report?
0
 
redsoxunixgeekCommented:
Chances are you are running Server 2008 - If you are check out this KB Article - it describes how to tell the OS to disable IPv6 except on the LoopBack Interface..

http://support.microsoft.com/kb/952842


You also might be missing some of the required prerequisites for the install

http://technet.microsoft.com/en-us/library/bb691354(EXCHG.80).aspx 


Hope this helps.
0
 
aihaiaiAuthor Commented:
I'm NOT running on Windows Server 2008. I'm running ON Window 2003 Server Enterprise edition.

Where i can the installation report?

Below is Event log:

The description for Event ID ( 9154 ) in Source ( MSExchangeSA ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: 0x80040920.

Process MAD.EXE (PID=1532). Exchange Active Directory Provider has discovered the following servers with the following characteristics:
 (Server name | Roles | Enabled | Reachability | Synchronized | GC capable | PDC | SACL right | Critical Data | Netlogon | OS Version)
In-site:
server10.contoso.local      CDG 1 7 7 1 0 1 1 7 1
 Out-of-site:
 

For more information, see Help and Support Center at
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.