• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5349
  • Last Modified:

Citrix - need to "reset" allow access to local files responses

I am using Citrix Presentation server 4.0 and am accessing Windows Explorer to transfer files from the remote system to my local PC.

When I first accessed the mapped local drives (V: = local C$ share) I misanswered the windows security prompt re "allow access".

I checked Don't Allow and Never Ask Me Again (or equivalent.)

I meant to check Always Allow and Never Ask Me Again (or equivalent.)

How can I "reset" this on my local PC so I can pick the right options and access the local drives?

Thanks,

Tim
0
tfcallahan
Asked:
tfcallahan
  • 2
  • 2
1 Solution
 
oBdACommented:
Connect to the server, then double-click the Citrix symbol in the taskbar, and click the "File security" button on the left side.
If you're using a published desktop, you'll get the same dialog from the window title menu.
0
 
tfcallahanAuthor Commented:
Thanks for the tip but I'm accessing the server through the Web Interface (using IE 7) - so there is no Citrix symbol in the task bar - just the IE icon.

The Settings button in the Application window doesn't have any security settings - just Presentation and Connection Settings.

Any other thoughts?
0
 
oBdACommented:
Once you have the application open, you should see the Citrix icon in the task tray at the lower right.
0
 
tfcallahanAuthor Commented:
Aha! Perfect. Thanks!
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now