[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Drive mapped from client not shown automatically in My Computers in RDP session

Posted on 2008-10-13
7
Medium Priority
?
699 Views
Last Modified: 2013-11-21
I have one Windows 2003 box setup for drive and printer mapping. All the settings are correct. But when I login using Remote desktop, the drive and printer won't automatically shown in My computer & Printers while I login. But I am able to map it manually using //tsclient/c..
I have checked TS configuration, Registry and GPO, no luck. All settings looks good, and it is good, but just wont shown automatically.

Is there any thing I can check, like somewhere in Registry?

Any help would be appreciate...
0
Comment
Question by:godwish
  • 4
  • 3
7 Comments
 
LVL 5

Expert Comment

by:Nicholas Iler
ID: 22709262
Are you redirecting your local drives?

Go into your options and check that you are redirecting your local drives and printers.
Options -> Local Resources -> "Local devices and resources"

0
 

Author Comment

by:godwish
ID: 22717930
Yes, these settings are all set.  My problem is the mapped drives are suppose to shown in My Computer while I log on the server using RDP, but they don't.  And I could manually map these drive from 'Map Network Drive'..
0
 
LVL 5

Expert Comment

by:Nicholas Iler
ID: 22772486
Well, something is not sticking then. This is pretty straight forward. I would check the event logs for errors after logging into your RDP session.
Also, if you look into your "Other Drives" in "My Computer" while logged into your RDP session what do you see? This is where your local drives will show up.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:godwish
ID: 22855973
no error msg in the event log and look into "My Computer", the local drives not shown up there.
But can be mapped manually from "Map a network drive"->Select \\tsclient..
0
 
LVL 5

Accepted Solution

by:
Nicholas Iler earned 750 total points
ID: 22880992
You may have a GPO blocking you. Are you running group policies?
If so, check these settings:
Administrative Templates - > Windows Components/Terminal Services/Client/Server data redirection - And look around there are settings in here that would block you if enabled.
Also, check local computer policies if you do not have a domain controller in your network by running:
Type -> "mmc" into your run menu and add the "Group Policy Object Editor" and then check the policies listed above locally on that server.
0
 

Author Closing Comment

by:godwish
ID: 31505783
Well, it seems that nothing found in GPO, anyway, thanks for the advise
0
 

Author Comment

by:godwish
ID: 23083128
It seems that there is no solution for this. Thanks for all the help.
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Issue: One Windows 2008 R2 64bit server on the network unable to connect to a buffalo Device (Linkstation) with firmware version 1.56. There are a total of four servers on the network this being one of them. Troubleshooting Steps: Connect via h…
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
this video summaries big data hadoop online training demo (http://onlineitguru.com/big-data-hadoop-online-training-placement.html) , and covers basics in big data hadoop .
Integration Management Part 2
Suggested Courses

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question