Clients not getting updated from Symantec Server

Our few machines are not recieving definition update from symantec server. We are using version 10.1.4.4000.
1- We have reinstalled the client.
2- I am able to telnet to port 2967 from sever to client.
3- When I try mannually updating the client from server I don't recieve any error message but it says the definitions have been downloaded on client. But still client is showing old definition.

Please help me in this.
vangsupportAsked:
Who is Participating?
 
jimmymcp02Connect With a Mentor Commented:
same....you can try removing the client app first or re-push and reinstall....if you choose to remove the app from the client then you will need to use the nonav or cleanwipe tool. then reinstall the app and monitor to see if the issue continues. If its fixed then you will have to do the same for each affected client

the cleanwipetool can be found here
http://www.experts-exchange.com/Software/Internet_Email/Anti-Virus/Symantec/Q_23760187.html

Follow the instructions to rename the file to .exe
0
 
Ara-Commented:
Are you sure the server has the most recent updates? Try reinstalling liveupdate on the server.
0
 
Nicholas IlerIT Technical EngineerCommented:
You may need to re-push the client install from the server.
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
jimmymcp02Commented:
Couple of questions.

Are this machines set up in groups?
If so are the pc affected part of the same group?

Thanks
0
 
vangsupportAuthor Commented:
1- Yes the Server has most recent updates.
2- I will try re-push the clint installal and will let you know. However we have copied GRC.DAT.
3- Yes these machines are set up in groups and only few machines are not getting updated. Others are getting updated.

Please help
0
 
vangsupportAuthor Commented:
Hi,
I created a web based installation for this from the server. Will it resolve the purpose? Is it same as repushing the client install from the server???
0
 
jimmymcp02Commented:
also i asked
If so are the pc affected part of the same group?
you responded
3- Yes these machines are set up in groups and only few machines are not getting updated. Others are getting updated.
Let me clarify

Are the pc affected part of same groups?

IE.  If all the machines that are affected part of Group A then you need to start looking for settings that might be causing the issue within that group.
ie. if the machines affected are in different groups and other machines are not experiencing the same issue then the issue is ramdom. Remove the client software reinstall and test.



0
 
vangsupportAuthor Commented:
thanks a lot for looking into this...

Yes the PCs infected are of the same group but in this group most PCs are updated and few are not.


The solution that I think as suggested by all of you is that reinstallation of client properly. I will try and will let you know.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.