Solved

Information store won't start after loading AVG Exchange Plugin

Posted on 2008-10-14
12
1,247 Views
Last Modified: 2012-05-05
I have a SMB Server 2003 and during the installation of the AVG for Exchange, it locked up. Now, the Information Store won't start. I have no way of undoing the AVG for Exchange. There is nothing under Add/Remove programs. I have rebooted the server with the services disabled and started them manually to no avail. Also, when I look at the application event log it says "file corrupt". I am not too concerned about the application log, I need to have the Information Store mounted ASAP. Any help or suggestions are greatly appreciated.
0
Comment
Question by:rauladan
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
12 Comments
 
LVL 35

Expert Comment

by:rakeshmiglani
ID: 22710340
is the exchange information store service running?
0
 

Author Comment

by:rauladan
ID: 22710406
NO, I am not able to start the service. The service stops when I try to start it.
0
 
LVL 35

Accepted Solution

by:
rakeshmiglani earned 500 total points
ID: 22710446
are you able to start the service when the "do not mount at startup" option is checked in the mailbox and public folder store properties in the Exchange System manager?
you might also want to run eseutil /mh against the exchange databases to check if they are in "clean shutdown" state

another option would be to check the registry and disable the AV scanning to see if the service starts after that. the path is
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\VirusScan
Change the value to 0
0
Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

 

Author Comment

by:rauladan
ID: 22710455
I disabled all services and rebooted the server and then I started them manually one by one. Once I get to the Information Store, it fails. Let me try your other options and I let you know. Thank you for your help. I am desperate
0
 
LVL 11

Expert Comment

by:Bertling
ID: 22710538
just to check, are the credentials the IS service uses correct ever since AVG was installed?

can you uninstall avg to test if this still dont work?

also what events are you seeing in the log?
0
 

Author Comment

by:rauladan
ID: 22710561
There is nothing to uninstall in add/remove programs. Also, the event log file is corrupt.

What do you mean by the credentials the IS service uses? Please explain if you don't mind
0
 

Author Comment

by:rauladan
ID: 22710590
I have never ran this utility but after running it the following way:

eseutil /mh priv1.edb

I get the following error. Did you want me to run it on the priv1.edb file?



Microsoft(R) Exchange Server Database Utilities
Version 6.5
Copyright (C) Microsoft Corporation. All Rights Reserved.

Initiating FILE DUMP mode...
         Database: priv1.edb

Operation terminated with error -1811 (JET_errFileNotFound, File not found) after 1.0 seconds
0
 
LVL 35

Expert Comment

by:rakeshmiglani
ID: 22710609
the complete database path needs to be mentioned in the command.
let this step for now.
lets check the registry for the key.
0
 
LVL 35

Expert Comment

by:rakeshmiglani
ID: 22710614
the complete database path needs to be mentioned in the command.
leave this step for now.
lets check the registry for the key.
0
 

Author Comment

by:rauladan
ID: 22710741
That fixed the problem. What do you suggest to do from now? Thank youuuuuuuuuu. You don't know how much I appreciate your help.
0
 
LVL 35

Expert Comment

by:rakeshmiglani
ID: 22710816
since the install of the AV software did not complete as expected, it must have locked down the information store service.
it all looks good now.
0
 

Author Comment

by:rauladan
ID: 22710953
Thank you for your help. I appreciate it very much
0

Featured Post

[Webinar] How Hackers Steal Your Credentials

Do You Know How Hackers Steal Your Credentials? Join us and Skyport Systems to learn how hackers steal your credentials and why Active Directory must be secure to stop them. Thursday, July 13, 2017 10:00 A.M. PDT

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
In-place Upgrading Dirsync to Azure AD Connect
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question