Problem with routers (packet tracer)

i am trying to do some things with packet tracer. I connect router(serial) to router(serial) and pinging works, but if i set router(fastEthernet) to router(serial) pinging packets lost. Problem is that i cant connect PC->router(serial)(not pinging) just PC->router(FastEthernet). Any ideas/help?

Here is the picture:
http://img03.picoodle.com/img/img03/3/10/14/f_tracerm_2d4594b.png
fikitifikitifakAsked:
Who is Participating?
 
jbla9028Connect With a Mentor Commented:
if you're using RIP
1 login to the router
2 type enable
3 type in your password
4 type in config terminal
5 type router rip

then enter in your networks
on router 1 it should be:
6. network 193.161.8.32
7. network "ip addres of your serial port"

on the 2nd router type do steps 1-5 again and then type in

6. network "ip address of fast ethernet port of router 2"
7. network 193.161.7.64


the other way I was mentioning with the static route you could just do this on both routers and it should work if I remember correctly

1. login to router
2. type enable
3. enter in password
4. type config terminal
5. type in on router 1:
IP ROUTE 0.0.0.0 0.0.0.0 "IP address of Serial port"

repeat 1-4 on router 2
step 5:
IP ROUTE 0.0.0.0 0.0.0.0 193.161.8.64


what you're essentially doing here is adding a default route to the router telling it if it doesn't know where the route is forward it out to the interface with X ip address. this is how you would connect for internet access if your serial port was used to connect you to your ISP but it works in this instance as well.

you got to make sure you're in enable mode on the router and some commands require you to type in config Terminal to make changes.

try either of these!



0
 
jbla9028Commented:
not sure if this if packet tracer is similiar to boson netsim.  Do you have static or dynamic routing setup? If you have do not have a routes setup on both routers they will not know what networks are connected to each other.

since you only have 2 routers it would be best to use static routes

just type this on both routers it will send all traffic to the other router which should know what to do with it.


ip route 0.0.0.0 0.0.0.0 s0





0
 
fikitifikitifakAuthor Commented:
its static, after i write this, this is what i get:
% Invalid input detected at '^' marker.
I tried to manually write 0.0.0.0 in RIP, but it said "Incorrect IP"
0
 
src1963Commented:
Your routers aren't set up to route.

make sure the addresses on each end of the router to router link are on the same subnet. You must implement static routes or a routing protocol on each router. Suggest RIP for now. Its easy to configure.





0
 
fikitifikitifakAuthor Commented:
Right now:
Router 1 IP: 193.161.8.32(FastEthernet)
Router 2 IP: 193.161.8.64(Serial)
in RIP i wrote 193.161.8.0
I try to ping each other, but status "FAILED"
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.