How do I stop email from "xxxadmin@xxxxxx.com" from being directed to user's junk mail?

We have a 2003 Exchange\Outlook 2003 environment downstream from a corporate Domino environment. Domino and Exchange users both have the same "1234@XXXXX.com format.  We have an SMTP address "xxxxadmin@xxxxxx.com" that we use to send out notices from an inhouse app through a corporately hosted private SMTP server.  This address occasionally gets directed to the end user's junk email folder.  After it happens, even if I change that user's client to "add to safe senders list" it still is misdirected.  Any way to hardcode this at the exchange level to get past this issue?
mfleszarAsked:
Who is Participating?
 
mfleszarConnect With a Mentor Author Commented:
Solved this by simply adding the second domain as a safe sender from a script that loads a text based list to their safe senders.  Mission accomplished.  It was simpler than I thought.
0
 
yoshi66Commented:
Have you tried this?

ESM >  Global Settings > Message Delivery > right click > Properties >  Connection Filtering.

Then specify Global accepts and Rejects
0
 
mfleszarAuthor Commented:
Trying this now.  Note that all of our email comes in through a domino connector and not through the default SMTP connector.  The SMTP, recipient and sender filter is currently turned on though, so here's hoping.
0
 
mfleszarAuthor Commented:
no go.  it has something to do with the fact that our domain name is in the sending address, but it originates outside our email server, goes through our notes server to our exchange server and lands in our junk mail.  New discovery is that it is NOT universal.  Not all recipients get this effect, but I can discern who is going to be one of the chosen or not.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.