Solved

425 Possible PASV port theft, cannot open data connection

Posted on 2008-10-14
9
3,506 Views
Last Modified: 2012-06-21
I'm trying to connect to a Mac OSx FTP server using Filezilla and keep getting the above error
0
Comment
Question by:HKFuey
  • 4
  • 4
9 Comments
 
LVL 2

Expert Comment

by:olivierbreuer
ID: 22722150
Hello,

The PASV mode on a ftp transaction execute itself on the port 20, not the port 21. SO you have a problem to open the port 20 from the FTp server to Filezilla. Are you on a local lan or behind a firewall, a router, ???

Regards,

Olivier
0
 
LVL 32

Assisted Solution

by:dpk_wal
dpk_wal earned 100 total points
ID: 22722355
Hi I am not 100% sure if this is a server or configuration issue on the router; can you try using some other client; or may be from the command prompt; or might be using some browser.

While googling, I found the link below:
http://forums.macosxhints.com/archive/index.php/t-23213.html

A not related link as below:
http://lists.apple.com/archives/Macos-x-server/2003/Jun/msg00738.html

Thank you.
0
 

Author Comment

by:HKFuey
ID: 22722497
Hi Oliverbrewer,
I am behind a Vigor router.
0
U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

 
LVL 2

Expert Comment

by:olivierbreuer
ID: 22722647
I think the cause is your VIGOR router/NAT device not handling passive mode commands correctly.
Have you the opportunity to try with a different equipment ?

Regards,

Olivier
0
 

Author Comment

by:HKFuey
ID: 22722678
You could be right, it works ok on an old Netgear router but I need the Vigor (which is new) for remote access.
0
 
LVL 2

Expert Comment

by:olivierbreuer
ID: 22722931
So you have three choices to resolve your problem:

1. Try to upgrade the firmware of your vigor
2. Open a ticket on th Vigor web site
3. change your Vigor with a different brand who supports your needs...

Regards,

Olivier
0
 

Author Comment

by:HKFuey
ID: 22728755
Solution,
Remove tick from 'Join NAT ip pool' solves it!
0
 

Accepted Solution

by:
HKFuey earned 0 total points
ID: 22728758
See router settings
NAT.bmp
0
 
LVL 2

Assisted Solution

by:olivierbreuer
olivierbreuer earned 150 total points
ID: 22728768
Great ! Glad you have found the solution !
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Deploystudio is a system which can be used to deploy OSX clients and servers within the small/medium or large business environments. The system is built onto of the OSX Server NetBoot system and uses images & workflows as its core assets. While work…
In this article we will discuss some EI Capitan Mail app issues and provide some manual process to resolve them.
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question