ShadowCopyVolume{1d9b67f1-1a01-11dc-ab86-00c09f40f098}.job Task warning in log

I am getting the following error logged in the Scheduled Task log for Volume Shadow Copy jobs.

"ShadowCopyVolume{1d9b67f1-1a01-11dc-ab86-00c09f40f098}.job" (vssadmin.exe) 10/10/2008 12:00:00 PM ** WARNING **
      Invalid working directory..
      The specific error is:
      0x00000003: The system cannot find the path specified.
      Verify that the directory exists and try again.

This warning is followed by a sucessfull start and finish entry:

"ShadowCopyVolume{1d9b67f1-1a01-11dc-ab86-00c09f40f098}.job" (vssadmin.exe)
      Started 10/10/2008 12:00:00 PM
"ShadowCopyVolume{1d9b67f1-1a01-11dc-ab86-00c09f40f098}.job" (vssadmin.exe)
      Finished 10/10/2008 12:00:08 PM
      Result: The task completed with an exit code of (0).

I have verified Shadow Copies are successful and can restore files to previous versions.  Seems to be a false error.
I would like to resolve because I monitor the log file for Errors and Warnings and notify via email.

Thanks for any insight!
innprocAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
arnoldConnect With a Mentor Commented:
Try removing the entry in the start in box.  This seems to be what the message deals with.
0
 
arnoldCommented:
Look in the scheduled task to see what the job is/does.
Check the working directory to which the scheduled task points.
i.e. the working directory reflected there might no longer exist.
0
 
innprocAuthor Commented:
I have 2 Dell PowerVault 745N.  I enable Volume Shadow Copies for the entire D drive.  D is the storage and share drive.  In the case of the first NAS the shadow copy points back to the d drive as the storage volume.  The second NAS's shadow copies point to a SAN attached volume (E:).

In both cases the default Shadow Copy settings and schedules were used.  Both storage targets also have more than 80% capacity free.

Properties of the task:

Run: C:\WINDOWS\system32\vssadmin.exe Create Shadow /AutoRetry=5 /For=\\?\Volume{1d9b67f1-1a01-11dc-ab86-00c09f40f098}\

Start in: %systemroot%\system32

Schedule:
every day of the week at 5:00 AM and 12:00 PM

Again, the task was automatically created when I enabled Volume Shadow Copy for the volume.  I used all default settings for the job.

The above warning happens on both servers for each scheduled Shadow Copy job, but ultimately the shadow copies are successful.

Hope this clarifies my issue.

Thanks
0
 
innprocAuthor Commented:
Had to open a Microsoft support case to resolve root problem, but arnold solution also stops this error entry in the Task Log.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.