Microsoft exchange server 2007 Outlook Web Access did not initialize

Hi,
Suddenly our exchange 2007 owa is not working and I am getting the following error in web client :

Outlook Web Access did not initialize. An event has been logged so that the system administrator can resolve the issue. Please contact technical support for your organization.
Please help some one to solve this issue
Jinesh Kumar KochathSr. IT Manager (Middle East & South East Asia)Asked:
Who is Participating?
 
JohnGerhardtConnect With a Mentor Commented:
Is IIS running ok..? Maybe there is something started on port 80 (or the port that you use for OWA) and OWA then wont be able to intialize correctly..
0
 
Jinesh Kumar KochathSr. IT Manager (Middle East & South East Asia)Author Commented:
IIS running OK, only issue, before there was issue where I have to twice user name/pw for owa, so I was trying to do some changes in IIS
But after this issue I made it normal everything, but I am getting this error message
0
 
JohnGerhardtCommented:
If you visit the OWA address what error do you get in IE?
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
Jinesh Kumar KochathSr. IT Manager (Middle East & South East Asia)Author Commented:
Outlook Web Access did not initialize. An event has been logged so that the system administrator can resolve the issue. Please contact technical support for your organization.


same I posted above
0
 
JohnGerhardtCommented:
Opps, Brain switched off..>!
What does the event log say.. Is there any other information that might give us a better idea..?
0
 
Exchange_GeekConnect With a Mentor Commented:
Is SSL enabled on Owa V.Dir ?
Can we reset iis please ?
Check what happens when you run http://FQDN of Exchange server/owa.
Please state exact error - 404 / 440 / 500 / 510.

Event viewer and IIS Logs can help us alot to troubleshoot.
0
 
Jinesh Kumar KochathSr. IT Manager (Middle East & South East Asia)Author Commented:
Event ID : 30
There is an error in your Outlook Web Access configuration.
The authentication type specified on the OWA virtual directory is set to Anonymous. This check box must be cleared for Outlook Web Access to function properly.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

FOR YOUR INFO, I HAVE DONE IT, BUT STILL I AM GETTING EVENT ID
0
 
abdulzisConnect With a Mentor Commented:
Remove anonymous authentication from /OWA and test.

If still not working, delete and recreate OWA virtual directory from Powershell.
0
 
Exchange_GeekConnect With a Mentor Commented:
Jineshk, i guess i had requested you to provide us some more info to help you. If possible do post reply, and another request - please do not write in blocks on such forums - seems as though you are yelling at all of us.

thanks.
0
 
Jinesh Kumar KochathSr. IT Manager (Middle East & South East Asia)Author Commented:
Hi,
sorry for delay, what I have done, in exchange console'server config/client access/authentication, windows integrated authentication was unchecked, I have checked and after that, warning came to restart IIS server. After this it started working
thanks a lot for every one giving me this support. I will distribute the points to every one who helped me in this task
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.