I get the error message noted above quite randomly while trying to delete a folder from a network drive.

I am using Windows Vista Business. I am connected to a corporate network/domain. We save our files on a central drive. Frequently, I'll move files around, delete subfolders, etc. Occasionally, when trying to delete a folder, I'll get an error message stating "This operation can only be performed when you are connected to the network". I'm connected to the network and have no problem browsing through any of the files on the network as well as the internet. This seems to happen without rhyme or reason. If I reboot my computer, most of the time, it will then allow me to delete the folder.

What is going on here?
ForensicbpAsked:
Who is Participating?
 
EricConnect With a Mentor IT ManagerCommented:
as a best practice I disable wireless in the hardware profile for "docked"
you can simply use the switch may pc's now have to disable the radio. Or right click the wirless icon in the system tray and "disable radio"  
 
0
 
EricIT ManagerCommented:
Does it happen with wireless disabled??
Try disableing IPV6
0
 
ForensicbpAuthor Commented:
I am not sure. I'll try it but I'd rather not disable wireless as I use a laptop and frequently take it off the docking station to move into another's office.

Might it be related to syncing of offline files?
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
ForensicbpAuthor Commented:
I have used the profile manager to disable the wireless unless I undock. So far it hasn't happened again but it was very sporadic before so I'll have to wait and see if this fixes the problem. I suspect it may also be related to syncing of offline files. Thanks for you help and I'll update this thread if it happens again.
0
 
EricIT ManagerCommented:
Thanks.  Good luck, keep us updated. HOpe its fixed
0
 
customcpuviewCommented:
I have the same issue but the wireless connection is my connection method? What would I do in this case?
0
 
Valhalla525Commented:
Customcpuview: Your issue is likely one of permissions on the server that your Offline Files synchronization is occurring against.  Check the permissions on the server-end folder and make sure they are all correct by selecting Properties -> Sharing and Security -> Security tab.

If the permissions look correct, they may be correct on the parent folder but not on one of the subfolders.  This can be corrected by (from the same window as indicated above) clicking on the Advanced button, selecting "Replace permissions on all child objects with entries shown here that apply to child objects", and clicking on Apply.

Once you have made any changes to the above settings, be sure to sync the folder(s) in question again, so the permissions are pulled down on to the client system!


0
 
WerdusCommented:
I have the same question as customcpuview. Has there been any resolution for this? My client is running Vista SP2
0
 
WerdusCommented:
Oops. Didn't see Valhalla525's comment.

I got it working by doing a manual sync, even though restarting the laptop should have done a sync.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.