Solved

Application hangs on 2 servers out of 4 servers. Hanging application OUTLOOK.EXE and SAP Logon

Posted on 2008-10-14
3
662 Views
Last Modified: 2008-10-25
Hi All,

I have client with a strange issue.They have a load balanced 4 server citrix server (PS4) on W2k3. On 2 of these servers we have no issues. but on 2 of the servers we have Outlook hangs and SAP logon hangs. But the sessions are ok.

Now the environment is able to rebuilt using a BDD type technology to fully automated rebuilds of all servers and we have rebuilt all servers since this issue appeared. But still on 2 specific servers we get these application hangs. The environment upto 2 weeks ago was very stable for over 2 years and the client has not made any changes except for replacing a single server (which is one of the effected ones)

I have checked DNS / IP configuration. The sessions are ok but the application hangs. The other 2 servers are just fine.

All servers are: w2k3 SP2 / IE7 / Office XP / Presentation Server 4.0
All servers use EXACTLY the same build process using unattended builds and scripting for installation of apps and CTX.

The servers are all in the same OU in AD and have the same GP's applied to them. All Servers other then machine name and IP addresses are identidical.

Servers are: CTX01 / CTX02 / CTX03 and CTX04. Servers CTX01 and CTX03 are effected with this issue.

The only change in the environment was CTX01 (older ML350 G2) was replaced with a ML350 G4p. but we still kept the same name. This is when the issues started to appear. All servers are now ML350 g4p's and all have exactly same Proliant support pack and patches.

I have checked networking / replaced a NIC and cabling. (just in case) Checked DNS and AD. Checked build process.

I am now scratching my head... Any thoughts?

0
Comment
Question by:CodeBlueEngineers
  • 2
3 Comments
 
LVL 8

Expert Comment

by:LKaushal
Comment Utility
Did this server picked up new SID's - you can try regenerating the SID using NewSID.exe and see if problem persist.

I faced this sort of issues when using automatic installations ad usually end up in SID things.
0
 

Author Comment

by:CodeBlueEngineers
Comment Utility
no these are unattended builds. No images. So no sid problems as the SID's are recreated everytime.
0
 

Accepted Solution

by:
CodeBlueEngineers earned 0 total points
Comment Utility
This was a Mcaffee issue. Disabled AV and issue went away
0

Featured Post

Get up to 2TB FREE CLOUD per backup license!

An exclusive Black Friday offer just for Expert Exchange audience! Buy any of our top-rated backup solutions & get up to 2TB free cloud per system! Perform local & cloud backup in the same step, and restore instantly—anytime, anywhere. Grab this deal now before it disappears!

Join & Write a Comment

Suggested Solutions

#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
Several part series to implement Internet Explorer 11 Enterprise Mode
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now