• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 959
  • Last Modified:

Unidentified TCP Traffic

I'm trying to publish a Web Application on port 81 on ISA Server using a Publishing Rule that redirect to an internal server on port 80, but when i trying to browse website, it failed to browse and return this error:
HTTP Error 403.4 - Forbidden: SSL is required to view this resource.
Internet Information Services (IIS)

ISA Error:
Initiated Connection DUMBLEDORE 10/15/2008 1:16:33 PM
Log type: Firewall service
Source: External (x.x.x.x:1658)
Destination: Local Host (x.x.x.x:81)
Protocol: Unidentified TCP Traffic
 Additional information
Number of bytes sent: 0 Number of bytes received: 0
Processing time: 0 ms Original Client IP: x.x.x.x
Client agent:
Allowed Connection DUMBLEDORE 10/15/2008 1:16:33 PM
Log type: Web Proxy (Reverse)
Status: 403 Forbidden
Rule: Publish office.xxx.net
Source: External (x.x.x.x)
Destination: (
Request: GET http://td.xxx.net/ 
Filter information: Req ID: 0fa941c9; Compression: client=Yes, server=No, compress rate=43% decompress rate=0%
Protocol: http
User: anonymous
 Additional information
Client agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.2; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022)
Object source: Internet (Source is the Internet. Object was added to the cache.)
Cache info: 0x60000000 (Response includes the TRANSFER-ENCODING header. Response should not be cached.)
Processing time: 1 ms
MIME type:  

I'm not using SSL on publishin this website.
  • 2
  • 2
1 Solution
When you access web site from internal network, is everything working fine?
chargoonAuthor Commented:
Yes, because internal network and web server are in same range.

I would check settings on IIS, looks like problem is not with ISA (I am not sure of course)
chargoonAuthor Commented:
After installing ISA Server 2006 Service Pack 1, the problem solved!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now