Solved

configure exchange smtp virtual connector to allow sending when no authentication exists

Posted on 2008-10-15
2
314 Views
Last Modified: 2013-11-30
Using exchange standard edition- 2003.
windows server 2003.

I have a Network  timeclock that my employees punch in / out. - the timeclock sends us an email at the end of the week to give me the report of their hours.

till recently, We were using our ISPs email server to send out , e.g,  mail.bellsouth.net (pop mail)

We recently switched to a full T1 instead of DSL, and don't use Pop- we use the exchange server.
The new T1 Service does NOT SUPPORT  pop servers.

all emails are now routed via our exchange server.  The Network Timeclock does not login to the active directory / Domain controllers so it does not authenticate- it strickly a hardware device with limited software settings for LAN, Gateway, Mail Settings  for outgoing ,etc.

when i try to send our weekly timeclock reports via the exchange servers  ( the error is :  it cant authenticate with the smtp server)

I believe this is because the timeclock is nothing more than a hardware device with a network plug that only connects into our LAN.  but does not actually have a place to logint in to the Server.

Is there any work-around for sending our reports from the Network Timeclock using our Exchange Server  without having to actually authenticate?


Thanks,
colin

0
Comment
Question by:networklogic1705
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 5

Expert Comment

by:thechaosrealm
ID: 22721551
Your Exchange server requires authentication in order to send e-mails. You can turn on Open Relay on the Exchange server, but that will open you wide for spam and malicious attacks. You don't need to authenticate the timeclock to AD, but you should have the ability to tell the timeclock that it needs to authenticate to the outgoing SMTP server - many software programs understand that you need authentication.

When authenticating, try domain\username or just username for authentication - I've seen it work both ways.


There may be a way to turn on open relay for just one particular IP address, but I am not too sure.
0
 
LVL 32

Accepted Solution

by:
gupnit earned 500 total points
ID: 22721687

Hi,
You need to allow the IP address to relay.....Goto ESM --> SMTP Virtual Server properties | Access tab | Relay.
It should look like this......see attachment (image)
Hope this helps
Thanks
Nitin

Relay.gif
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In-place Upgrading Dirsync to Azure AD Connect
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

724 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question