• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 341
  • Last Modified:

Supermicro X6DA8 unresponsive

Supermicro servers (3)have been shutting down in a sense. Not all at once but one here and another there every week or so and this week its happened a 3 times. Backups were not running and no other outside apps were interfacing with it besides Webapp. There is no video, mouse and keyboard do not work, no network, cannot RDP to the servers, cannot ping, and the only the power light is on at the front panel. They unresponsive to anything! I have looked at the event logs and dont see any thing there. I have to hard boot them to and once I do that they seem fine for another couple of days. I just dont know how else to figure out whats going on. Has anyone experienced this with any other servers?
At first I thought it was KVM so I removed kvm and now using mouse and keyboard. No change
0
swmitchell3000
Asked:
swmitchell3000
1 Solution
 
SysExpertCommented:
1) Check temperatires of CPU, fan speed and other overheating parts.

MBM and SpeedFAN may help as any utulities for the motherboard


2) Check for other hardware failures, RAM, hard drives.

Heat is most likely the cause.


I hope this helps !
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now