?
Solved

Force Backup Exec to use same tapes for multiple jobs

Posted on 2008-10-15
6
Medium Priority
?
1,305 Views
Last Modified: 2013-12-01
We have several stages to our daily backup schedule.  Exchange goes directly to tape, while two separate media servers backup file and application servers to disk.  Then a duplicate backup set procedure backs up those disk sets to tape, we only have one tape drive, with a changer holding 16 tapes.  In order to most efficiently use my backup resources, I would like to split up my jobs over the course of the night, so that the tape unit isn't sitting idle waiting for a backup to disk process to complete.  Two questions, can two backup to disk jobs happen simultaneously on the same media server?  Secondly, I would end up with 4 or 5 duplicate to tape jobs which could potentially use 5 or 6 tapes in a night.  Is there any way to force two different jobs to use the same tapes, provided there is enough space on the tape?
0
Comment
Question by:IDPInc
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
6 Comments
 
LVL 28

Accepted Solution

by:
honmapog earned 2000 total points
ID: 22734095
Yes - multiple backup to disk jobs can run simultaneously.
To allow multiple job to go to the same tape, make sure that your job is set to "Append - overwrite if no appendable media is available"
0
 

Author Comment

by:IDPInc
ID: 22742244
Thanks,

 I know i can ALLOW several jobs to access the same tape, but is there any way to force it.  
0
 

Author Comment

by:IDPInc
ID: 22742258
In other words, if I had 5 Jobs that used 20GB, I don't want it using 5 tapes when it can use 1.  BTW, I'm exaggerating the size of the jobs in this example to make a point.  
0
 
LVL 28

Expert Comment

by:honmapog
ID: 22743984
Just set your job to "Append - overwrite if no appendable media is available". Also make sure to target the same media set in all those jobs. In that media set, make sure that the Append Period is set to Infinite. All 5 jobs will use the same tape as long as it isn't full
0

Featured Post

Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

VM backups can be lost due to a number of reasons: accidental backup deletion, backup file corruption, disk failure, lost or stolen hardware, malicious attack, or due to some other undesired and unpredicted event. Thus, having more than one copy of …
Windows Server 2003 introduced persistent Volume Shadow Copies and made 2003 a must-do upgrade.  Since then, it's been a must-implement feature for all servers doing any kind of file sharing.
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question