Error Disabled Port

I have a Cisco 3560G with two GLC-GE-100FX SFP's in slots 27 & 28; current configuration:

interface GigabitEthernet0/27
 description Tsunami 45 Link
 switchport trunk encapsulation dot1q
 switchport mode trunk
 duplex full
 channel-group 1 mode desirable non-silent
!
interface GigabitEthernet0/28
 description Tsunami 54 Link
 switchport trunk encapsulation dot1q
 switchport mode trunk
 duplex full
 channel-group 1 mode desirable non-silent

Configuration for Port-Channel 1:

interface Port-channel1
 description EtherChannel for Wireless Radios
 switchport trunk encapsulation dot1q
 switchport mode trunk

Port 28 is up and running properly, however port 27 is "Port is error disabled".  The other side of this setup is a Cisco 2960 with this configuration:

interface GigabitEthernet0/23
 description Tsunami 54 Link
 switchport mode trunk
 media-type sfp
 duplex full
 channel-group 1 mode desirable non-silent
!
interface GigabitEthernet0/24
 description Tsunami 45 Link
 switchport mode trunk
 media-type sfp
 duplex full
 channel-group 1 mode desirable non-silent

Port-Channel Configuration:

interface Port-channel1
 description EtherChannel for Wireless Radios
 switchport mode trunk

Both the links on the 2960 are up and running properly.

How can I tell more specifically why port 27 is error disabled?

Thanks in Advance
ARSCOAsked:
Who is Participating?
 
keno44Commented:
this command

swicth#show interfaces status err-disabled

may provide some insight.

What is the port connected to?
I've seen my ports go into this state because of BPDU Guard and Filter. I usually disable those services on my switch ports that connect to non-PCs and servers.

0
 
keno44Commented:
Let me clarify one thing. I usually disable spanning-tree BPDU Guard and Filter.

Ken
0
 
ARSCOAuthor Commented:
I forcibly shutdown interface 27 and brought it back on-line.  When it came up it stayed up and is now running properly with the port-channeling.

I believe it had been error disabled because of spanning tree, there were two active routes to the same location; prior to my bringing port 28 on-line.

Thanks for the help, I will have to remember that command.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.