[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 243
  • Last Modified:

Com port not recognizing smart label printer pro

I have a smart label printer pro from Seiko, trying to install it onto a machine running windows xp pro with sp3 . I installed it on 2 other machines the exact same and it works fine on them. on the one it won't work it tells me that it cannot find a printer on com 1. Is there a setting or a registery edit that might be affecting it. I also tryed the hard drive in a differant machine to make sure it wasn't the motherboard.
0
ahmad1467
Asked:
ahmad1467
1 Solution
 
rindiCommented:
Check your BIOS, maybe you have disabled the com ports there. Also make sure it is Com1 and not Com2 you have connected it to. And also check if there is no other device like a modem that could have been set to use Com1.
0
 
burrcmCommented:
I have a laptop which does things like this. My solution which works every time is to go to control panel - System - Hardware - Device Manager. Expand the Ports entry, right click and delete the com port. Go to the top of the tree, right click and Scan for hardware chenges. The port will reinstall. Now the printer will work (with luck).

Chris B
0
 
ahmad1467Author Commented:
Thank you very much, it worked perfectly
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now