• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 467
  • Last Modified:

No internet Access over Terminal Server

How do I allow all users (besides admin who already has it) internet access on our terminal server?
0
SuprSpy79
Asked:
SuprSpy79
  • 4
  • 3
1 Solution
 
igor-1965Commented:
Uninstall IE Enhanced Security (Windows Components).
0
 
SuprSpy79Author Commented:
i already did that but only the administrator is able to access the internet.
0
 
igor-1965Commented:
It is funny - another guy is asking how to prevent users from accessing Internet (http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/2003_Server/Q_23817285.html). You might want to exchange the servers :))) Just kidding...

Have you rebooted the server after you uninstalled IE Enhanced Security? Any GPOs that might effect the users?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
SuprSpy79Author Commented:
no gpos but no reboot yet, didnt think i need to since it started working for the admin as soon as i removed it, but i can attempt to reboot.
0
 
igor-1965Commented:
Yes, try to reboot just to make sure.
What is the exact message in IE when you logging as a "normal" user and trying to browse Internet?
0
 
SuprSpy79Author Commented:
rebooted, still having issues
0
 
SuprSpy79Author Commented:
I guess it's working now, Im not sure what the issue was, my guess is user error :)
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now