WRT54G Linksys router is blocking some sites without my request, so how to fix it?

Hi,

I'm trying to access some sites that I always access (since I did not have this linksys router), and now I could see linksys is blocking some sites, and when I try to reach  them out of my linksys net, with my 3G modem, I can reach this sites... what might be happening? How to fix this issue?

Thank you
marcoloppoAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
LucFConnect With a Mentor EMEA Server EngineerCommented:
Hi marcoloppo,
This could be something simple like a DNS issue or an MTU issue.
Can you access the sites by IP (simply ping the site from a working connection to find out the IP, this works for all sites which don't run off a shared server)
For some more troubleshooting, can you give any specifics to the sites you're trying to access and which are blocked?
You're saying the Linksys router is blocking the sites, as the WRT54G is just a simple NAT-router, what happens if you connect your computer directly to your modem?
LucF
0
 
willbaclimonCommented:
Check the internet access policy in the router config. You should disable it
0
 
marcoloppoAuthor Commented:
Hi,

All the policies are disabled yet, and the problem persists.

Any other idea?

Thanks
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
willbaclimonCommented:
1. Did you try rebooting the traffic?
2. Are there any other network devices in the layout?
3. Check the browser for a proxy config
0
 
marcoloppoAuthor Commented:
Hey,

Bingo!!! When I put the ip of the site I'm trying to access I get the access even in my linksys router net, the URL is: www.meuaeiou.com.br and the IP http://75.125.24.221/

So how can I fix this?

Thank you.
0
 
LucFEMEA Server EngineerCommented:
Hi marcoloppo,
Probably the simplest way to fix it is to manually set DNS servers in your computer. You can use the ones assigned by your provider or public DNS servers like the ones from OpenDNS (208.67.222.222 & 208.67.220.220)
To add these, go to the TCP/IP properties of your networkcard and enter them, you can leave the IP, subnetmask and gateway settings to be automatically assigned.
Regards,
LucF
0
 
marcoloppoAuthor Commented:
Hi,

Thank you for your reply, I'll let these DNS server in my records. Suddenly the router started to solve the DNSs again, anyways the problem certainly is what u appointed with a solution.

Marco

0
 
marcoloppoAuthor Commented:
thank you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.