Solved

Exchange System Manager can't connect to one server ID no: C1041721

Posted on 2008-10-15
9
2,108 Views
Last Modified: 2013-11-15
The error in the system mgr is

"the action could not be compelted because the ms exch info store service is unavailable. be sure the service is running and you have network connectivity to the ms exch server computer.
operion: retrieving mount information
ID no: c1041721
exchange system manager"

The symptoms are that everything works normally except in the system manager... and blackberry devices aren't working at that one particular remote server.

Blackberry support keeps claiming it's high latency and a reboot of the BES server will fix everything at least for a while. Tried two or three reboots and no luck.

The event warning msgs on the BES server are things like

"User Joe Blow not started" event ID 20154

"{joeblow} MAPIMailbox::~MAPIMailbox - DeleteAllDeviceSearches (0x00000000) failed" event id: 20265

"{t} MAPIMailbox::MAPIMailbox(2) - OpenMsgStore (0x8004011d) failed, MailboxDN=/o=CAJUN/ou=First Administrative Group/cn=Recipients/cn=JoeBlow, ServerDN=/o=DOMAINNAME/ou=First Administrative Group/cn=Configuration/cn=Servers/cn=ServerName/cn=Microsoft Private MDB"

I'm thinking they are both the same issue.
0
Comment
Question by:cajx
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
9 Comments
 
LVL 7

Expert Comment

by:december41991
ID: 22725987
When you say you are getting this error in System manager, when excatly you get this error. Are you trying to mount the store ?
0
 

Author Comment

by:cajx
ID: 22726000
Just browsing the admin groups, first admin groups, and try to expand the "first storage group" under that problem server. my other remote servers in there are fine. we have like 5 or so total.
0
 
LVL 7

Expert Comment

by:december41991
ID: 22726041
Do you get the error when you open the ESM from the problem exchange server. Can you confirm if the store are mounted on the Problem server. Is the SA service running.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:cajx
ID: 22726063
Yeah, opens up fine from ESM on the problem server itself. Exchange seems normal as far as getting and sending emails from that server. Except not to blackberries. Plenty of disk space. Everything appears mounted and running normally.
0
 
LVL 7

Expert Comment

by:december41991
ID: 22726135
event ID 20154 mean  those users mailboxes is deleted. Remove them from BES,
0
 
LVL 7

Expert Comment

by:december41991
ID: 22726146
0
 

Author Comment

by:cajx
ID: 22726223
OK, i may try but not just yet. Those guys are still active users.. i dont want to delete them, and I haven't moved them from one server to another in months (the blackberry guy is telling me that's the most common time to run that cleanup agent).
0
 

Accepted Solution

by:
cajx earned 0 total points
ID: 22731299
As it turns out, it was Backup Exec hanging up on a backup job. It runs on another server but backs up that email server. Thanks for the help though.
0
 
LVL 7

Expert Comment

by:december41991
ID: 22731356
Thanks for the update .... i am sure you must have had the log for backup exec... :)
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Developer portfolios can be a bit of an enigma—how do you present yourself to employers without burying them in lines of code?  A modern portfolio is more than just work samples, it’s also a statement of how you work.
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
how to add IIS SMTP to handle application/Scanner relays into office 365.
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question