Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

RDNS PTR Plesk Web Server

Posted on 2008-10-15
2
2,265 Views
Last Modified: 2013-11-30
Plesk 8.6 / CentOS
I have a client that hosts their website on my Plesk server.
They have an in-house Exchange server which sends mail directly via DNS.
They have ATT for ISP.
I asked ATT to setup RDNS for their inhouse servername -> Local Office IP.
ATT wont setup RDNS but will transfer the DNS zone.
So I had them transfer it to my webserver nameserver.
I setup a PTR record under the clients domain account.  IPADDRESS > office.domain.com

When I run a report at dnsstuff it shows that ATT has given my server authority but when queried it doesn't reply with a PTR record.

I just moved this webserver so it got new IPs but that was a couple weeks ago and i highly doubt its DNS lag.  
This did work prior to upgrading the webserver.

12.144.217.82 / 8      PTR      office.arcoa.com.
is how its set in Plesk

How I am searching:
Asking g.root-servers.net for 82.217.144.12.in-addr.arpa PTR record:  
       g.root-servers.net says to go to dmtu.mt.ns.els-gms.att.net. (zone: 12.in-addr.arpa.)
Asking dmtu.mt.ns.els-gms.att.net. for 82.217.144.12.in-addr.arpa PTR record:  Got CNAME referral to 82.80/28.217.144.12.in-addr.arpa. at server ns1.solonameserver.com. (zone 80/28.217.144.12.in-addr.arpa.) [from 12.127.16.70]
Asking d.root-servers.net for 82.80/28.217.144.12.in-addr.arpa. PTR record:  
       d.root-servers.net [128.8.10.90] says to go to CBRU.BR.NS.ELS-GMS.ATT.NET. (zone: 12.in-addr.arpa.)
Asking CBRU.BR.NS.ELS-GMS.ATT.NET. for 82.80/28.217.144.12.in-addr.arpa. PTR record:  
       cbru.br.ns.els-gms.att.net [199.191.128.105] says to go to ns2.solonameserver.com. (zone: 80/28.217.144.12.in-addr.arpa.)
Asking ns2.solonameserver.com. for 82.80/28.217.144.12.in-addr.arpa. PTR record:  Reports that no PTR records exist [from 208.64.64.90].

Answer:
No PTR records exist for 12.144.217.82. [Neg TTL=10800 seconds]

Details:
ns2.solonameserver.com. (an authoritative nameserver for 12.in-addr.arpa., which is in charge of the reverse DNS for 12.144.217.82)
says that there are no PTR records for 12.144.217.82.
0
Comment
Question by:livegirllove
2 Comments
 
LVL 13

Expert Comment

by:Xyptilon2
ID: 22764584
The PTR record is setup by whoever owns or administers the IP block (range), not by the person that manages the DNS zone. However *sometimes* this is the same person or company.


0
 
LVL 1

Accepted Solution

by:
livegirllove earned 0 total points
ID: 22764637
"I asked ATT to setup RDNS for their inhouse servername -> Local Office IP.
ATT wont setup RDNS but will transfer the DNS zone."

anyway I found its not possible in Plesk without breaking some other things so I just routed their mail through a smarthost.
0

Featured Post

Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Most of the applications these days are on Cloud. Cloud is ubiquitous with many service providers in the market. Since it has many benefits such as cost reduction, software updates, remote access, disaster recovery and much more.
This article will inform Clients about common and important expectations from the freelancers (Experts) who are looking at your Gig.
In this Experts Exchange video Micro Tutorial, I'm going to show how small business owners who use Google Apps can save money by setting up what is called a catch-all email address in their Gmail accounts. By using the catch-all feature, small busin…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

860 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question