• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1396
  • Last Modified:

How do I change the resolution of rendered output image in 3D Studio MAX 8 from default 72 to 100?

When I render an image in 3D Studio MAX 8, I get an output image of resolution 72 (As I found out in Phtotshop CS3's Image size window). Is there any way that I can get resolution 100 for MAX?
1 Solution

Max always renders using screen resolution so you have to work out the math to get the proper resolution settings for anything higher than 72dpi.  For instance, if you desire a 24x36 inch print at 100dpi, your rendering resolution would be 2400x3600 pixels.  

However, if you save your rendering as a .tif image file you have the option of embedding the dpi into the image file so that Photoshop will load the file at the proper dpi.  When you save your rendering from Max, just select the TIF file format and then click the Setup button.  In the TIF setup, you'll see an option for Dots Per Inch.

I believe Max 8 also has a utility called Print Size Wizard that does the math for you to figure out your final resolution based on paper size and dpi settings.  I think this utility is either in the Render menu or the File menu.  In later versions of Max, it's in the Render menu.

I hope this is helpful.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now