• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 297
  • Last Modified:

How do I change the resolution of rendered output image in 3D Studio MAX 8 from default 72 to 100?

When I render an image in 3D Studio MAX 8, I get an output image of resolution 72 (As I found out in Phtotshop CS3's Image size window). Is there any way that I can get resolution 100 for MAX?
0
prashant_r_s
Asked:
prashant_r_s
1 Solution
 
bham3dmanCommented:
Greetings,

Max always renders using screen resolution so you have to work out the math to get the proper resolution settings for anything higher than 72dpi.  For instance, if you desire a 24x36 inch print at 100dpi, your rendering resolution would be 2400x3600 pixels.  

However, if you save your rendering as a .tif image file you have the option of embedding the dpi into the image file so that Photoshop will load the file at the proper dpi.  When you save your rendering from Max, just select the TIF file format and then click the Setup button.  In the TIF setup, you'll see an option for Dots Per Inch.

I believe Max 8 also has a utility called Print Size Wizard that does the math for you to figure out your final resolution based on paper size and dpi settings.  I think this utility is either in the Render menu or the File menu.  In later versions of Max, it's in the Render menu.

I hope this is helpful.
0
 
Ashfaq AhmedArchitectCommented:
Just to add to what bham3dman has said; it's called "Print Size Assistant" in 3dsmax 2011 :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now