Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

OWA - Cant move files to folders in OWA 2007 but can do it locally

Posted on 2008-10-16
5
Medium Priority
?
1,534 Views
Last Modified: 2012-05-05
OWA - Cant move files to folders in OWA 2007 but can do it locally in outlook

We just moved to exchange 2007 and migrated from a MITEL sme server (2003). We where using IMAP before and of course now have moved to MAPI with exchange 2007 for the outlook 2007 syncing.

Our problem however is that all the older folders that where migrated into peoples in exchange mailbox for some reason in OWA we are not able to move emails to these folders for sorting purposes. We are however able to do it locally.

Any help would be much appreciated!

Thanks

Rav
0
Comment
Question by:MicrotekC
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 22

Accepted Solution

by:
ATIG earned 1500 total points
ID: 22772887
what web browswer are you using, have you added the OWA url to trusted sites?

Can you create a new folder a move items around or does the problme only occur with old items?
0
 

Author Comment

by:MicrotekC
ID: 22773642
Hey ATIG thank you for your reply

The problem only occurs in Internet Explorer

Firefox works just fine!

Yup if I create a new folder I can move files to that folder in question the problem only seems to be old folders

any further help would be much appreciated - everyone is stuck on this one
0
 

Author Comment

by:MicrotekC
ID: 22773648
The item or items could not be moved to the folder you chose. Choose a different location and try again.

this is the exact error
0
 

Author Comment

by:MicrotekC
ID: 22773661
Oh yes and I have tried the trusted sites!
0
 
LVL 22

Assisted Solution

by:ATIG
ATIG earned 1500 total points
ID: 22775164
Well firefox you are using the light version of the client which works different, no drag and drop.

I believe the draging is an active X control,  are you running IE7?

What are your security levels set to in IE for trusted sites... and new folders work huh?

0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
I don't pretend to be an expert at this, but I have found a few things that are useful. I hope that sharing them here will help others, so they will not have to face some rather hard choices. Since I felt this to be a topic of enough importance and…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question