Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 798
  • Last Modified:

Microsoft, Exchange, 2007 SP1, Public Folders Sync

I've got several Exchange 2007 servers communicating over WAN, distributed ove branch offices. Communication runs normally to all Exchange server, untill the public folders are syncing. I see hierarchy mails and other publicfolder mails stuck in the queue for the branch office and vice versa.

When I run the mail-flow troubleshooting tool, it confirms the backed up queues and proceeds with troubleshooting. It comes up with two problems, the MTU values and BDAT command not supported. This is the same on all Exchange servers.

When I suspend the public folder mails and retry the queue, all other emails are sent. In the queue viewer the last error for these problematic mails is: 421 4.3.2 System not accepting network messages.

I've tried new receive connectors, locked in only for the branch office exchange servers, the same error message occurs. I've changed the send connector to turn off ESMTP, to try and solve the BDAT error, no go either.

You guys got any ideas?
0
barentz
Asked:
barentz
1 Solution
 
barentzAuthor Commented:
Problem Solved, the anti-SPAM filter was blocking an accepted domain. Cleared it in the whitelist.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now