Undating php to 5.2.6 on centos

Hi X-perts,

I am updating php (and all other files from http://www.jasonlitka.com/yum-repository/)

When I run yum update it returns

--> Processing Dependency: php <= 5.2.0 for package: php-sqlite2
--> Finished Dependency Resolution
Error: Missing Dependency: php <= 5.2.0 is needed by package php-sqlite2

What should I do to fix this? I have currently php 5.1.6 installed


Please, help
andy7789Asked:
Who is Participating?
 
thebradnetworkConnect With a Mentor Commented:
Also try changing repository
0
 
thebradnetworkCommented:
try running : yum install php

and i am assuming you have already done: yum update php
0
 
andy7789Author Commented:
changed repository and everything is up and running
0
 
thebradnetworkCommented:
Sweet! Hope everything is smooth sailing from here on out.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.