[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 963
  • Last Modified:

Windows Audio Service shuts off every time I restart my machine and I have to manually turn it on

Hi,

I was having some problems with the sound on my machine so I went and bought a SoundBlaster sound card and installed.  I didn't have any luck with it.  I was able to hear windows sounds such as mouse clicks and error sounds when they occur.  I went into the services and notice the Windows Audio Service was not started so I started it and the sound worked as it was supposed to.  I was able to hear everything like it should.  The problem is now if I restart my machine, the Windows Audio service won't start and I have to start it manually.  Is there somethign I can do here?
0
Jscott82305
Asked:
Jscott82305
1 Solution
 
mirzasCommented:
Go to Services, find Windows Audio Service .. and right click it and then click properties

Change startup type to Automatic.


----

ONLY, If this does NOT help install new drivers for your sound card.

0
 
Jscott82305Author Commented:
Already tried, and it is listed as automatic, but does not start.

Also, the driver is the most current.
0
 
mirzasCommented:
do you have errors in the event log?
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
Jscott82305Author Commented:
nothing related to audio.. I am stumped.
0
 
mirzasCommented:
ok, go to Device manager and uninstall your sound card completely. Then install a fresh pair of drivers.

0
 
mirzasCommented:
assuming of course you did not catch any viruses or do not have some incompatible software or added some new hardware.
0
 
JimNicholsonCommented:
Had a similar problem at our office once:

Is the Plug and Play service set to Automatic as well?  If not, change it to automatic and reboot.
0
 
orangutangCommented:
What errors do you have in your System section of your event viewer?
0
 
Jscott82305Author Commented:
It seems to have been compatibility issues with the soundblaster card and the onboard card.  I did an msconfig and disabled several startup items.  Problem fixed
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now