Solved

got a weird issue with internet explorer on a latitude d620 laptop slow loading page

Posted on 2008-10-16
7
208 Views
Last Modified: 2013-12-08
Hi there i have a weird issue with ie on a laptop
if i open ie let say at www.cnn.com i see the progress bar at the bottow completely load but no page disp[lay after a minute the page is load but if i do the same with firefox it works well ... i weas runing the ie7 and i decide to roll back to ie6 to see  and same issue ....

Thanks helping
0
Comment
Question by:kerm007
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 4

Expert Comment

by:cybersean
ID: 22731571
Delete your temporary internet files and try again.
Also check your IE Add Ons from Tools --> Internet Options --> Programs --> Manage Add Ons
Then select "Show add-ons currently loaded in IE"
Disable them all as a troubleshooting step.  If it works when you have disabled them all, then you can use a process of elimination to determine which one it is by enabling them one at a time (or a group at a time).
If the problem still exists with them all disabled, go ahead and re-enable them as the problem lies elsewhere.
0
 
LVL 4

Expert Comment

by:smittyboom
ID: 22732411
Tools>Internet Options>Advanced>Reset
0
 

Author Comment

by:kerm007
ID: 22733654
well even starting ie 7 without add ons still slow ...

i have type www.cnn.com it take a while to load and no network activities .....and then boom the page is loaded ... but i also notice that the pc (laptop)it's a bit slow at starting after enter my login info .....

Thanks
0
On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

 
LVL 4

Expert Comment

by:cybersean
ID: 22735550
use ad-aware and/or spybot to check your system for spyware
0
 

Author Comment

by:kerm007
ID: 22735996
no spyware already check taht but i found the issue it was the anti virus that was made ie freeze

Thanks
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 23052802
PAQed with points refunded (100)

Computer101
EE Admin
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After uninstalling Opera browser (for example ver. 10.63), your attempts to open a web page by clicking on a URL link may fail with an error message.  The error is "This operation has been canceled due to restrictions in effect on this computer. Ple…
Now-a-days, indirectly, postal services have been replaced by email services. Yes, whenever we hear the word "email" a lot of people only think of gmail. Some people still think that email and gmail are one and the same thing :-). Let's see some …
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question