• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 421
  • Last Modified:

Trouble with OWA through Sonicwall TZ170

I've read through many related threads, but still confused.  The person who set this up is no longer here and I don't have a good handle on port forwarding.  We recently had a 10 year old switch fail and it appears to have "fritzed" the settings on our sonicwall.  I managed to replace the switch and get the LAN back up and running for all users, but cannot figure out how to get OWA working again.  I'm looking for help to get my rules configured correctly.  We do not have a security certificate installed (next project) yet.  We also were not using dynamic DNS and my handful of users just used our IP address/exchange to hit OWA before this happened.  I have a simple network of about 6 users on XP pro workstations that connect to our SBS2003 SP2.  This all sits behind a Sonicwall TZ170 and our WAN access is via Actiontec DSL modem from our ISP.  Everyone's outlook is working fine to access the exchange server, we just can't get at it via OWA when away from the office.
0
Ryman_M
Asked:
Ryman_M
  • 3
2 Solutions
 
VCBoothCommented:
Go into the SonicWALL and run the Public Server Wizard.  You want to enable HTTP and HTTPS for your OWA.  Give the rule a name (OWA Access for instance) and then enter the servers private IP address.  Click Next and it will ask for the public IP address. Enter the details and then finish to get the SonicWALL to apply the Firewall and NAT settings and you should be able to access OWA by going to http (or https) ://IP_ADDRESS/exchange

Note that you should test the connectivity away from the SonicWALL network so that you can ensure its working, rather than local.
0
 
Ryman_MAuthor Commented:
When I log in to the console for the sonicwall and click on Wizards, I see 3 options: Setup, Network Access Rules, and VPN.  I am assuming I should be going through the Network Acess Rules?
0
 
Ryman_MAuthor Commented:
I selected Network Access Rule Wizard, followed by Public Server Wizard.  I was prompted for 3 pieces of information: Services from a drop down list (I selected Web HTTP), Server IP Address ( I entered my private address) and Destination Interface with a drop down list containing only LAN or OPT. I selected LAN and clicked on Next.  I then received a Congratulations! notice that my rule had been configured and was given buttons for Apply, Back, or Cancel.  I clicked Apply, but still not able to access the sign-in screen for OWA from outside the LAN.
0
 
sangwenCommented:
An easier way is to use the Public Server Wizard. Login to your Sonicwall. Click on Firewall from the left menu. Make sure the view style is set to "All Rules." (Click the appropriate radio button.) On the top right of your screen, there should be a link for "Public Server Wizard." Click it.

Click next, choose Web Server and leave both http and https checked. Click Next. For the Server name, put OWA server (or something similar), enter the local IP of the server, and you can leave the description blank if you like. Click next. Enter your public IP address and click next. Then click Apply, you're done.
0
 
Ryman_MAuthor Commented:
I got some local support and figured out that my actiontec had an incorrect setting for the DMZ.  It was off by one number, instead of having the correct address for the Sonicwall.  Changing that and resetting the modem did the trick.
0

Featured Post

 The Evil-ution of Network Security Threats

What are the hacks that forever changed the security industry? To answer that question, we created an exciting new eBook that takes you on a trip through hacking history. It explores the top hacks from the 80s to 2010s, why they mattered, and how the security industry responded.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now