• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1954
  • Last Modified:

DNS Service stops with EventID 7034

I have a brand new Dell server w/ SBS 2003 R2 SP2 preinstalled.  Everything is configured and working, save for every other day the DNS Server service stops unexpectedly with Event ID 7034.  If I restart the service everything is fine until it stops again, which looks like every other day in the Event log.

Not sure where to begin troubleshooting this one.  Any ideas?
0
bwander
Asked:
bwander
  • 2
1 Solution
 
Olaf De CeusterCommented:
Please post ipconfig/all of server and one workstation.
Olaf
0
 
bwanderAuthor Commented:


Server IP Configuration
   Host Name . . . . . . . . . . . . : SERVER
   Primary Dns Suffix  . . . . . . . : domain.local
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : domain.local

Ethernet adapter Server Local Area Connection:
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
   Physical Address. . . . . . . . . : 00-21-9B-FA-09-00
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 192.168.1.4
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.1.254
   DNS Servers . . . . . . . . . . . : 192.168.1.4
   Primary WINS Server . . . . . . . : 192.168.1.4

Workstation IP Configuration
        Host Name . . . . . . . . . . . . : PC1
        Primary Dns Suffix  . . . . . . . : domain.local
        Node Type . . . . . . . . . . . . : Hybrid
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No
        DNS Suffix Search List. . . . . . : domain.local
                                                           domain.local

Ethernet adapter Local Area Connection:
        Connection-specific DNS Suffix  . : domain.local
        Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Controller
        Physical Address. . . . . . . . . : 00-19-B9-0E-19-0C
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.1.15
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.1.254
        DHCP Server . . . . . . . . . . . : 192.168.1.4
        DNS Servers . . . . . . . . . . . : 192.168.1.4
        Primary WINS Server . . . . . . . : 192.168.1.4
        Lease Obtained. . . . . . . . . . : Tuesday, October 14, 2008 11:23:08 AM
        Lease Expires . . . . . . . . . . : Wednesday, October 22, 2008 11:23:08 AM
0
 
Olaf De CeusterCommented:
Please run the SBS BPA: http://www.microsoft.com/downloads/details.aspx?familyid=3874527A-DE19-49BB-800F-352F3B6F2922&displaylang=en
I will probably ask you to update your NIC drivers and suggest changes to your networking (as in DNS EDNS and task offloading)
See if that fixes it and if not please post a DCDiag and Netdiag using the support tools.
Your Ipconfig looks good.
Olaf
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now