PPTP GRE problem SBS 2003

The most common cause for this is that a firewall or router between the VPN server and the VPN client is not configured to allow Generic Routing Encapsulation (GRE) packets (protocol 47). Verify that the firewalls and routers between your VPN server and the Internet allow GRE packets.
ICTVALUEAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

waynewilliamsCommented:
Can I point you to this article?

http://support.microsoft.com/kb/555375


0
pistolslapperCommented:
I think from the information you have provided that your problem related to the fact you are not forwarding tcp port 47 to your remote access server (in your case your small business server). I would also check to make sure that you are forwarding tcp port 1723 to your ras server too.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
waynewilliamsCommented:
GRE is not a port but a protocol (such as tcp).   You dont need to forward GRE, just ensure that it is allowed through your firewall.

Some firewalls list this as "PPTP Passthrough".  If you can post the make and model of your firewall then we might be able to help you further.
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

ICTVALUEAuthor Commented:
Hi, We are using a Cisco 520 router as firewall.  Any idea how I should enable PPTP Passthrough ?
0
waynewilliamsCommented:
Ok. If you have an access-list on the external interface you will need to allow gre through on that.

An example would be:

access-list 100 permit gre any any log

If you can post the config of your router I can tell you exactly which access list and how to add the line in the access list.

0
waynewilliamsCommented:
Just noticed you have already assigned points for this even though it isnt fixed??

Can you post your Cisco config in a new question and post the link to the new question here and I will gladly take a look at it for you.  If you post it here it wont get a response.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.