Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Issue connecting to iLo using shared port

Posted on 2008-10-16
5
Medium Priority
?
2,207 Views
Last Modified: 2013-12-06
Hello everyone. I am having a strange issue that I cannot seem to figure out. I have worked with iLo before, but only on servers with a dedicated iLo port. I have two name servers running on a pair of HP DL320 G5p's. I am running Fedora 9 as my OS's. There is no dedicated iLo port on these servers. Instead, they are shared with the first NIC card. In this case, that would be ethernet 0.

I have configured iLo for both servers, but cannot access iLo via web browser. I cannot ping the addresses either. Does anyone have any ideas? The servers are running just fine and have internet connectivity. I just can't access or ping either iLo port for each server.
0
Comment
Question by:wickedbusa1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 30

Expert Comment

by:Kerem ERSOY
ID: 22737452
Hi,

Will you please send configuration on both interfaces? Are you using eth1 for internet anf eth0 for ILO? Are you trying to share the eth0 for b1th internet and ILO?

If you are using it in shared or on mode please make sure that your port is set correctly by rebooting the system and pressing F8 key to get into ILO menu and see that the NIC is set either "ON" or "SHARED" according to your configuration.
0
 

Author Comment

by:wickedbusa1
ID: 22737690
I am trying to share eth1 for both internet and iLo. I checked the iLo settings and the NIC is set to Shared.

As for the configuration on the interfaces, can you clarify what you mean?
0
 
LVL 30

Expert Comment

by:Kerem ERSOY
ID: 22738575
Hi,

Will you please send configuration on both interfaces? Are you using eth1 for internet anf eth0 for ILO? Are you trying to share the eth0 for b1th internet and ILO?

If you are using it in shared or on mode please make sure that your port is set correctly by rebooting the system and pressing F8 key to get into ILO menu and see that the NIC is set either "ON" or "SHARED" according to your configuration.
0
 

Author Comment

by:wickedbusa1
ID: 22744314
iLo is set to Shared as it is the only setting, besides off, that I can choose from.
0
 

Accepted Solution

by:
wickedbusa1 earned 0 total points
ID: 22827228
HP sent me a dedicated iLo port and now iLo works.
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you sitting there reading this and wondering how to get started with Linux? It almost seems like picking the right Linux distribution is about like picking the right college or buying a new car if you read some of the article out there. Relax… l…
After running Ubuntu some time, you will be asked to download updates for fixing bugs and security updates. All the packages you download replace the previous ones, except for the kernel, also called "linux-image". This is due to the fact that w…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question