Solved

Cannot Ping Machine in Workgroup

Posted on 2008-10-16
10
929 Views
Last Modified: 2013-11-29
A local HR B l o c k outfit has a workgroup of a few computers, all on DHCP leases. Reimaged a server and I am now trying to hook up shared printers to the server.  Problem is I cannot ping one of the computers from the server, nor can I ping this problem computer from any of the other computers in the workgroup. I can ping from the problem computer to the rest just fine; all have internet access. The firewall is disabled on all computes, there are no security suites installed on any of the computers. I called HR remote support and they too could not figure it out... it's like an invisible barrier surrounding the comp.  I've flushed DNS caches, released/renewed IP's, rebooted the router, reinstalled NIC drivers, installed a new NIC, reset TCP/IP stack... nothing... same scenario. Also... the Cisco VPN Client utility does not connect to HR headquarters as it should.

Any ideas? Time to reimage this computer?
0
Comment
Question by:Tercestisi
  • 5
  • 3
  • 2
10 Comments
 
LVL 1

Expert Comment

by:tkuennen
ID: 22737383
You stated that the computer is able to access the internet, but will not respond to pings, or connect to the VPN, so at first glance this looks like a local DNS record, or Firewall issue.

First I would try to resolve the machines hostname from both the client, and the server. Doing this will ensure you don't have any DNS problems.
On Windows:
hostname from server: nslookup computername.domain.com
current leased address from server: nslookup 123.456.789.909 (computers address

nslookup the server from the client
nslookup servername.domain.com
nslookup the servers IP address

If you are using Linux you can use the dig -t any command to gather name resolution info

If the issue is firewall related you should first check the rules on the client, and switch port that the machine is connected to on the intranet.
Make sure it is accepting both icmp requests, and replys
0
 

Author Comment

by:Tercestisi
ID: 22737455
It's not firewall related as all firewalls are off/disabled.

DNS shouldn't matter because I'm not trying to pin the hostname, but the IP address.
0
 
LVL 1

Expert Comment

by:tkuennen
ID: 22737482
Ah. So I see you also tried multiple NICs.
Is it running Windows XP SP3?

If so have you tried a winsock reset?

Also what kind of computer is it?
0
 

Author Comment

by:Tercestisi
ID: 22737604
SP2... did try winsock reset... it's a Dell.
0
 

Expert Comment

by:davids355
ID: 22738782
Are you SURE its not a firewall issue? If the computer in question can ping all other computers, then communications are fine.

As you are dealing only with ip addresses its not a dns issue.

It really does point towards being a firewall issue, I would check the start up items and services list (Control panel>admin tools>services just incase there are remnants of a firewall suite still floating around on the system.

0
What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

 

Accepted Solution

by:
Tercestisi earned 0 total points
ID: 22740951
Yeah... I know.. .that is why I'm stumped.  It HAS to be a firewall issue... but it's not. Windows Firewall is off, have even tried to disable ICS/Firewall in Services snap-in. I ran Sysinternals Autoruns and there is absolutely nothing Firewall-related.
0
 

Expert Comment

by:davids355
ID: 22794145
Have you checked program files for any common firewally programs such as norton etc? Also have you checked services? Also, how about running in safemode with networking see if that helps?

0
 

Author Comment

by:Tercestisi
ID: 22805152
It's strange... I can ping it in safe mode.

I've tried msconfig to disable all drivers, not process systeml.ini file, not process win.ini , not load startup items, and to only load the EXACT services that are started in safe mode... but still the same problem.

Doesn't make sense!
0
 

Author Comment

by:Tercestisi
ID: 22805193
AHA!

Found it... there was a stray driver from Zone Alarm... removed that and wholla!
0
 

Expert Comment

by:davids355
ID: 22845664
ATT: modus_operandi

Re your response. I must have missed that, I did see on there a request to close the question - because he was going to wipe the machine. After this I did post another comment regarding it being definately a firewall issue...

Its not a problem, didnt think it was too nice for you to answer my request for attention and then allow me no means of replying to your response.
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now