?
Solved

cannot access citrix web server using ssl after upgrading to xenapp client

Posted on 2008-10-16
3
Medium Priority
?
1,083 Views
Last Modified: 2008-12-11
After upgrading my 10.2 Citrix Presentation client to the XenApp plug-in,
(version 11) I can no longer access my 4.0 Presentation Server via a browser using HTTPS.
The login page loads, but when the desktop starts to load I get the error
"Error 1078: Your Citrix MetaFrame server does not support the encryption you required


I did try the fix suggested at http://support.citrix.com/article/CTX108400 for a 64-bit Citrix
4.5 Server, but no change.  The 4.0 Presentation Server is 32-bit, 2K3 Enterprise Server.

Any suggestions?
0
Comment
Question by:calljdub
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 5

Expert Comment

by:EFHC
ID: 22744124
Just to clarify you are able to connect to the web interface page, log in, see your apps, the problem is when you click on your app\desktop and it tries to load you get this error?

It seems like your client is trying to force your metaframe server to use a specific encryption, let me look around and see where that is set on the client. Also are you using the Program Neighborhood client, or the Web Client?
0
 

Author Comment

by:calljdub
ID: 22757633
>Just to clarify you are able to connect to the web interface page, log in, see your apps, the problem is >when you click on your app\desktop and it tries to load you get this error?

correct

>It seems like your client is trying to force your metaframe server to use a specific encryption, let me >look around and see where that is set on the client. Also are you using the Program Neighborhood >client, or the Web Client?

With client 10.2 client I could use either.  After upgrading to the XenApp client only the client works.  The browser login fails.  Users who have not upgraded to the Xenapp client can still connect using Internet Explorer 7.
0
 
LVL 37

Accepted Solution

by:
Carl Webster earned 1500 total points
ID: 22797976
Have a friend who had the same issue at a customer site.  They contacted Citrix Support and were told not to use the V11 clients in this situation.  Also, the V11 clients are unable to contact a PNAgent site btw.
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In-place Upgrading Dirsync to Azure AD Connect
There are times when we need to generate a report on the inbox rules, where users have set up forwarding externally in their mailbox. In this article, I will be sharing a script I wrote to generate the report in CSV format.
This video discusses moving either the default database or any database to a new volume.
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the adminiā€¦
Suggested Courses

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question