Solved

I can't ping to my router ip address

Posted on 2008-10-16
1
538 Views
Last Modified: 2012-06-21
Hello all,

I need some help, I am unable to ping to my router ip address from the outside world. I can ping within lan. i can access my company e-mail service from outside world. Please do provide step by step instruction if possible, i am quite new with cisco command...

Thank you



Current configuration : 12374 bytes
!
! Last configuration change at 02:51:47 UTC Thu Oct 16 2008 by root
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname xxx
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-2180413172
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2180413172
revocation-check none
 rsakeypair TP-self-signed-2180413172
!
!
crypto pki certificate chain TP-self-signed-2180413172
 certificate self-signed 01
  3082024D 308201B6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32313830 34313331 3732301E 170D3032 30333031 30303333
  31385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 31383034
  31333137 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  81009D93 716EB6BF EA2A4776 251B5E00 B80EA773 34D35337 9BD5DB00 90A7A326
  85C2C160 E4393924 A9239291 37CE8F88 95C2384E 45A5D2F5 15887EF4 47001FF0
  2F866EE5 FE2A5B8B F4F9C234 2D243B3C 7DC2EC99 E60DB734 7676FF90 43415330
  CF505F3D 467B5951 4F56E1FF 6140D2F1 517E89B3 F0310E82 B4447AA8 73E7888E
  47EB0203 010001A3 75307330 0F060355 1D130101 FF040530 030101FF 30200603
  551D1104 19301782 15666461 2D76762E 796F7572 646F6D61 696E2E63 6F6D301F
  0603551D 23041830 1680143B B8313371 789EB897 F70C7582 1F3A3D91 9BF02A30
  1D060355 1D0E0416 04143BB8 31337178 9EB897F7 0C75821F 3A3D919B F02A300D
  06092A86 4886F70D 01010405 00038181 0021046D 036903C9 67D5103C 17EBF56C
  F9B4A209 6FE46DF3 1B981C0D D23F212C 6193AB6B 8B743DB9 57CBC61D 64578BCB
  29F38D56 BCA16AA5 5025ABB5 A300CA29 C1218B82 A7584ED0 C0B434E4 953F175C
276EC458 041CCF37 5B001C22 7F0933EE 9A494079 9B25D434 6404064E 2DED8696
  6ED12C88 73E79A30 6ACA82C3 6D3E6DBA 56
        quit
ip cef
!
!
!
!
ip domain name yourdomain.com
ip port-map user-protocol--8 port tcp 2014
ip port-map user-protocol--9 port tcp 2015
ip port-map user-protocol--2 port tcp 2008
ip port-map user-protocol--3 port tcp 2009
ip port-map user-protocol--1 port tcp 11880
ip port-map user-protocol--6 port tcp 2012
ip port-map user-protocol--7 port tcp 2013
ip port-map user-protocol--4 port tcp 2010
ip port-map user-protocol--5 port tcp 2011
ip port-map user-protocol--12 port tcp 5500
ip port-map user-protocol--11 port tcp 8081
ip port-map user-protocol--10 port tcp 7071
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
username xxx privilege xx xxxxxxxxxxxxxxxxxxxxxxxxxxxxx
!
!
archive
 log config
  hidekeys
!
!
!
class-map type inspect match-all sdm-nat-user-protocol--7-1
 match access-group 107
 match protocol user-protocol--7
class-map type inspect match-all sdm-nat-user-protocol--6-1
 match access-group 106
 match protocol user-protocol--6
class-map type inspect match-all sdm-nat-user-protocol--5-1
 match access-group 105
 match protocol user-protocol--5
class-map type inspect match-all sdm-nat-user-protocol--4-1
  match access-group 104
 match protocol user-protocol--4
class-map type inspect match-all sdm-nat-user-protocol--3-1
 match access-group 103
 match protocol user-protocol--3
class-map type inspect match-all sdm-nat-user-protocol--2-1
 match access-group 102
 match protocol user-protocol--2
class-map type inspect match-all sdm-nat-http-1
 match access-group 112
 match protocol http
class-map type inspect match-all sdm-nat-user-protocol--1-1
 match access-group 101
 match protocol user-protocol--1
class-map type inspect match-all sdm-nat-smtp-1
 match access-group 111
 match protocol smtp
class-map type inspect match-all sdm-nat-user-protocol--9-1
 match access-group 109
 match protocol user-protocol--9
class-map type inspect match-all sdm-nat-user-protocol--8-1
 match access-group 108
 match protocol user-protocol--8
class-map type inspect match-any sdm-cls-insp-traffic
 match protocol cuseeme
 match protocol dns
 match protocol ftp
 match protocol h323
 match protocol https
 match protocol icmp
 match protocol imap
 match protocol pop3
 match protocol netshow
 match protocol shell
 match protocol realmedia
 match protocol rtsp
 match protocol smtp extended
 match protocol sql-net
 match protocol streamworks
 match protocol tftp
 match protocol vdolive
 match protocol tcp
 match protocol udp
class-map type inspect match-all sdm-insp-traffic
 match class-map sdm-cls-insp-traffic
class-map type inspect match-all sdm-nat-user-protocol--12-1
 match access-group 115
 match protocol user-protocol--12
class-map type inspect match-all sdm-nat-user-protocol--10-1
 match access-group 110
 match protocol user-protocol--10
class-map type inspect match-all sdm-nat-user-protocol--11-1
 match access-group 114
 match protocol user-protocol--11
class-map type inspect match-any sdm-cls-icmp-access
 match protocol icmp
 match protocol tcp
 match protocol udp
class-map type inspect match-all sdm-icmp-access
 match class-map sdm-cls-icmp-access
class-map type inspect match-all sdm-invalid-src
 match access-group 100
class-map type inspect match-all sdm-protocol-http
 match protocol http
class-map type inspect match-all sdm-nat-ssh-1
 match access-group 113
 match protocol ssh
!
!
policy-map type inspect sdm-permit-icmpreply
 class type inspect sdm-icmp-access
  inspect
 class class-default
  pass
policy-map type inspect sdm-pol-NATOutsideToInside-1
 class type inspect sdm-nat-user-protocol--1-1
  inspect
 class type inspect sdm-nat-user-protocol--2-1
  inspect
 class type inspect sdm-nat-user-protocol--3-1
  inspect
 class type inspect sdm-nat-user-protocol--4-1
  inspect
 class type inspect sdm-nat-user-protocol--5-1
  inspect
 class type inspect sdm-nat-user-protocol--6-1
  inspect
 class type inspect sdm-nat-user-protocol--7-1
  inspect
 class type inspect sdm-nat-user-protocol--8-1
  inspect
 class type inspect sdm-nat-user-protocol--9-1
inspect
 class type inspect sdm-nat-user-protocol--10-1
  inspect
 class type inspect sdm-nat-smtp-1
  inspect
 class type inspect sdm-nat-http-1
  inspect
 class type inspect sdm-nat-ssh-1
  inspect
 class type inspect sdm-nat-user-protocol--11-1
  inspect
 class type inspect sdm-nat-user-protocol--12-1
  inspect
 class class-default
policy-map type inspect sdm-inspect
 class type inspect sdm-invalid-src
  drop log
 class type inspect sdm-insp-traffic
  inspect
 class type inspect sdm-protocol-http
  inspect
 class class-default
policy-map type inspect sdm-permit
class class-default
!
zone security out-zone
zone security in-zone
zone-pair security sdm-zp-self-out source self destination out-zone
 service-policy type inspect sdm-permit-icmpreply
zone-pair security sdm-zp-NATOutsideToInside-1 source out-zone destination in-zone
 service-policy type inspect sdm-pol-NATOutsideToInside-1
zone-pair security sdm-zp-out-self source out-zone destination self
 service-policy type inspect sdm-permit
zone-pair security sdm-zp-in-out source in-zone destination out-zone
 service-policy type inspect sdm-inspect
!
!
!
interface ATM0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip route-cache flow
 no atm ilmi-keepalive
dsl operating-mode adsl2+
!
interface ATM0.1 point-to-point
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1492
 no ip mroute-cache
 pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$
ip address 192.168.50.201 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 zone-member security in-zone
 ip tcp adjust-mss 1452
!
interface Dialer0
 description $FW_OUTSIDE$
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1492
 ip nbar protocol-discovery
 ip nat outside
 ip virtual-reassembly
 zone-member security out-zone
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp chap hostname xxxxxxxxxxx
 ppp chap password 0 tifdaa2s
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 150 interface Dialer0 overload
ip nat inside source static tcp 192.168.50.79 11880 interface Dialer0 11880
ip nat inside source static tcp 192.168.50.203 2008 interface Dialer0 2008
ip nat inside source static tcp 192.168.50.203 2009 interface Dialer0 2009
ip nat inside source static tcp 192.168.50.203 2010 interface Dialer0 2010
ip nat inside source static tcp 192.168.50.203 2011 interface Dialer0 2011
ip nat inside source static tcp 192.168.50.203 2012 interface Dialer0 2012
ip nat inside source static tcp 192.168.50.203 2013 interface Dialer0 2013
ip nat inside source static tcp 192.168.50.203 2014 interface Dialer0 2014
ip nat inside source static tcp 192.168.50.203 2015 interface Dialer0 2015
ip nat inside source static tcp 192.168.50.251 7071 interface Dialer0 7071
ip nat inside source static tcp 192.168.50.251 25 interface Dialer0 25
ip nat inside source static tcp 192.168.50.251 80 interface Dialer0 10254
ip nat inside source static tcp 192.168.50.254 22 interface Dialer0 2222
ip nat inside source static tcp 192.168.50.254 8081 interface Dialer0 8081
ip nat inside source static tcp 192.168.50.199 5500 interface Dialer0 5500
!
ip access-list extended SDM_HTTPS
 permit tcp any any
!
access-list 100 remark SDM_ACL Category=128
access-list 100 permit ip host 255.255.255.255 any
access-list 100 permit ip 127.0.0.0 0.255.255.255 any
access-list 101 remark SDM_ACL Category=0
access-list 101 permit ip any host 192.168.50.79
access-list 102 remark SDM_ACL Category=0
access-list 102 permit ip any host 192.168.50.203
access-list 103 remark SDM_ACL Category=0
access-list 103 permit ip any host 192.168.50.203
access-list 104 remark SDM_ACL Category=0
access-list 104 permit ip any host 192.168.50.203
access-list 105 remark SDM_ACL Category=0
access-list 105 permit ip any host 192.168.50.203
access-list 106 remark SDM_ACL Category=0
access-list 106 permit ip any host 192.168.50.203
access-list 107 remark SDM_ACL Category=0
access-list 107 permit ip any host 192.168.50.203
access-list 108 remark SDM_ACL Category=0
access-list 108 permit ip any host 192.168.50.203
access-list 109 remark SDM_ACL Category=0
access-list 109 permit ip any host 192.168.50.203
access-list 110 remark SDM_ACL Category=0
access-list 110 permit ip any host 192.168.50.251
access-list 111 remark SDM_ACL Category=0
access-list 111 permit ip any host 192.168.50.251
access-list 112 remark SDM_ACL Category=0
access-list 112 permit ip any host 192.168.50.251
access-list 113 remark SDM_ACL Category=0
access-list 113 permit ip any host 192.168.50.254
access-list 114 remark SDM_ACL Category=0
access-list 114 permit ip any host 192.168.50.254
access-list 115 remark SDM_ACL Category=0
access-list 115 permit ip any host 192.168.50.199
access-list 150 permit ip 192.168.50.0 0.0.0.255 any
no cdp run
!
!
!
!
control-plane
!
banner login ^C
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a privilege level of 15.

Please change these publicly known initial credentials using SDM or the IOS CLI.
Here are the Cisco IOS commands.

username <myuser>  privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want to use.

For more information about SDM please follow the instructions in the QUICK START
GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^C
!
line con 0
 login local
 no modem enable
line aux 0
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
ntp clock-period 17175054
ntp server 202.60.94.15
ntp server 203.12.144.65
ntp server 202.60.94.11
ntp server 192.189.54.33
end
0
Comment
Question by:stock99
1 Comment
 
LVL 32

Accepted Solution

by:
harbor235 earned 250 total points
Comment Utility


There is no IP address on the dialer interace

harbor235 ;}
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Creating an OSPF network that automatically (dynamically) reroutes network traffic over other connections to prevent network downtime.
Getting hacked is no longer a matter or "if you get hacked" — the 2016 cyber threat landscape is now titled "when you get hacked." When it happens — will you be proactive, or reactive?
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now