How does Outlook start up automatically

When logging into XP on a SBS 2003 domain - outlook starts up automatically - I guess this is in the policy somewhere. How does this happen and how do I stop it on individual pc's ? Part of MCSE I guess.
GregopsgAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brum07Commented:
I wouls assume that either your group policy is setting the profile at startup which would open Outlook or possible a script is copying the shortcut to the startup folder which launces outlook at startup.

To remove this you would need to find out how it is hapening.

Hope this helps.

Regards
0
waynewilliamsCommented:
On the PC, click Start>Run and type in msconfig

On the startup tab look for outlook.exe and untick it.


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GregopsgAuthor Commented:
As easy as that..
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.