Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 485
  • Last Modified:

Autoreply (out of office) does not reach external recipients

I have an Windows SBS 2003 server with Exchange 2003. A local user creates an out of office reply and it only reaches local users within the domain. So i searched the internet and found that I should check a box named "allow out of office responder", found under "Internet Message Formats -> Properties ->Advanced". The box was already checked and the problem persists.

Thanks in advance
Ragnar Jonzon, Office Data
Uppsala, Sweden
0
UaOffice
Asked:
UaOffice
1 Solution
 
pistolslapperCommented:
Do you run any spam filtering software for mail on your server? There may be a rule setup to block out of office responses. I have seen this option in my mail filtering software.

or, If you send your mail to an isp's server for delivery it possibly could be them filtering the responses.

0
 
UaOfficeAuthor Commented:
Thank you for quick reply!
Sorry my delay though.

We do not have any spamfilter installed on the server. How ever we have a SPAM filter elsewhere. I have checked with the company that provides the SPAM filter and they say that it is not the SPAM filter that causes this problem.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now