Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 772
  • Last Modified:

Users cannot set OOO (out of office) message frome home (outside of the domain)

Some of our users cannot set OOO mesaage when they are outside of the domin (working from home without VPN).  currently I dont have the error message.

what might be the reason, and what can I do in order to fixe it?

thanks.
0
Guy_Dekel
Asked:
Guy_Dekel
1 Solution
 
gupnitCommented:
Hi,
What do they use to set OOO from home.
Using OWA: http://technet.microsoft.com/en-us/library/aa997204(EXCHG.80).aspx
Well, from Outlook without any connection to Exchange you cannot setup OOO, as it requries Active Exchange server connection, since it is saved on Server
Hope this helps
Thanks
Nitin
0
 
edster9999Commented:
As Nitin says you need to have a real connection if you are setting it in Outlook.
Your options would be
1. They connect using VPN
2. You use the webmail system and allow access outside the firewall - I think you can turn it on in there
0
 
Guy_DekelAuthor Commented:
thanks for the fast reply so far, but it doesn't solve my problem.  here are some more details:

We are using exchange server with OWA. The OOO option is enabled.  Usually the users can set OOO when inside or outside the domain, configuration is the same for all of the users.

The problem is, that few users cannot set OOO when they are outside the domain (using OWA).  they can however, set OOO when inside the domain.

Could you please advise?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
gupnitCommented:
Hi,
Can you please ask them for screenshot of error that they get
Otherwise it will be diff to identify the issue
Thnks
Nitin
0
 
Guy_DekelAuthor Commented:
Hi Nitin,
thanks for your reply,
I got one user that uses vista + outlook 2007, and he gets the following error message:
"Your out of office messge cannot be desplayed, because the server is currently unavailble.  try again later"
does it help us making any progress?
I'll try to find out if there are different error messagas for users of XP + outlook 2003.
0
 
malwareCommented:
What version of Exchange are they connecting to? If 2007, is the autodiscover service correctly configured?
0
 
gupnitCommented:
Hi,
Like I said Outlook needs Connectivity with via VPN/Outlook Anywhere (RPC ov HTTP).
See Outlook 2007 on Vista is a MAPI client and it will require connectivity.
This is the error you are getting.
OWA = Outlook Web Access it is the Web Based option.
From Home if user has not connectivity, he/she will have to use OWA
Thanks
Nitin
0
 
Guy_DekelAuthor Commented:
qupnit:  Thanks, you right of course, we use RPC, and user's usly has no problem setting OOO from the office or home.  There are few users who has problem with setting OOO from home (from the office all good).  the Outlook is connected form home and every thing works fine (exept...)

malware:  I'll check what version of exchange we are using and let you know ASAP.  The outlook is connected and every thing is working fine.  only the OOO option from home generate the error message I quote.

I appreciate your help, and would appreciate your advise.
thanks.
0
 
gupnitCommented:
0
 
Guy_DekelAuthor Commented:
Hi qupnit,

The link you provide looks very helpful ,I'll try the solutions and update you with the results.  are this solutions valid only for outlook 2007?  I have Outlook 2003 users with the same problem.  

Have a nice weekend,
Miki
0
 
Guy_DekelAuthor Commented:
malware:  We are using exchang 2003.
0
 
Guy_DekelAuthor Commented:
malware:  sorry, corection, we are using exchange 2007.
0
 
gupnitCommented:
haha, Well it has to be Exchange 2007, don't worry, the link should be more than enough !!
Let me know
Thanks
Nitin
0
 
Guy_DekelAuthor Commented:
Hi NItin,

sorry for the delay, here is an update:
when the user connect to the domain via vpn, and tries to set OOO, he gets certificate problem error message.  he confirms, and then he can set the OOO message when outside of the office.  this error message lids me to the conclusion that this is a certificate problem (reason # 2 in your link).  I'll get the user machine soon, and install the certificate.  I will update as soon as I'll have results.

thanks again :)
0
 
Guy_DekelAuthor Commented:
Thaks!

I installed the aptropriate certificate and the problem is solved.  thanks again, and BTW, i opened another ticket regarding outlook problem.  Althogh user get an invitation for a meeting she appears as the organizer.  therefor she cannot decline (because she's the organizer.

Would you please advice?
0
 
gupnitCommented:
Hi,
Glad it was resolved. DO not forget to close this question.
Also let me know the link to other question..
Thanks
Nitin
0
 
Guy_DekelAuthor Commented:
Where soud I send the links to other questions?
0
 
Guy_DekelAuthor Commented:
Thanks, I will send links :)
0
 
gupnitCommented:
You can link them here....
Also do not forget to close this quesiton
Thanks
Nitin
 
0

Featured Post

Free recovery tool for Microsoft Active Directory

Veeam Explorer for Microsoft Active Directory provides fast and reliable object-level recovery for Active Directory from a single-pass, agentless backup or storage snapshot — without the need to restore an entire virtual machine or use third-party tools.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now