Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 301
  • Last Modified:

User is not receiving some of the emails

Hi Experts,

One user is complaining that he is not receiving some of the emails from external domains recipients. The whole domain is not blocked, eg. receiving email from A@yahoo.com but unable to receive the mail from B@yahoo.com.

I checked in the Queue of SMTP gateway server (Exchange 2003, w.o. SP), then checked in Sprint but no luck. Later (after sending a series of emails from B@yahoo.com), I found in the Sprint that emails are coming but somehow they are disappearing from the mailbox within a few seconds. There is no Delete/Redirect rule defined in the Inbox. The user is using Outlook 2003.

Can you please guide me how to trace this issue? It'll be a great help for me.
0
anupam1983
Asked:
anupam1983
  • 13
  • 9
  • 5
  • +1
2 Solutions
 
gupnitCommented:
Hi,
Hope this helps
Thanks
Nitin
0
 
TalonNYCCommented:
Also, check your spam filtering system and antivirus software to ensure that netiher one has B@yahoo.com somehow listed in their blacklists.  That would cuase the email to disappear within a few seconds of delivery if the client-side scanner is the one with the blacklisting.

That's a long shot, it is probably Gupnit's answer that will fix it, but it is something you can check.
0
 
anupam1983Author Commented:
Hi Nitin/Talon,

Thanks for the reply. But The mails are disappearing within 2-3 seconds. So there is no point of recovering them, as those mails are not backed up. I checked the link what u've gven to me, but these I know very well and they are not causing this problem.

And about, AS/AV, there is a common rule defined for the domain, it has not excluded a particular email address, this is because that user is his Client!!

Can I get some more input/advice on this issue??
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
gupnitCommented:
Hi,
Can you please confirm if the user uses a Mobile Device (like Blackberry etc) configured for this account.
Thanks
Nitin
0
 
ALogvinCommented:
You know, I've seen this happen when a user has an outlook FILTER applied. In Outlook, go to the users inbox. In the bottom right, it should say "123 Items". If it says (Filtered) or anything, that could be it. Hit the "View" menu then "Current View" to change.

Also, make sure its not being downloaded to a PST.
0
 
ALogvinCommented:
You know, I've seen this happen when a user has an outlook FILTER applied. In Outlook, go to the users inbox. In the bottom right, it should say "123 Items". If it says (Filtered) or anything, that could be it. Hit the "View" menu then "Current View" to change.

Also, make sure its not being downloaded to a PST.
0
 
anupam1983Author Commented:
Hi Nitin,

I am checking with the user on whether he is using Blackberry to access that account and will update you immediately once he replies back. And thanks a million for ur reply.

Hi ALogvin,

These steps in Outlook are not clear to me.. Apology for that. Can you please gimme the steps?
And regarding PST, I am checking with the user and will update you asap. Thanks a ton for ur help.

Anupam
0
 
gupnitCommented:
Hi ANupam,
I had given that link, did you try the 1 option under that...I had covered many things there
Thanks
Niitn
 
0
 
gupnitCommented:
Hi,
Are you sure the mails have been deleted:
    1.1 Search for some Keywords of some mails.
    1.2 Sometime we change the View and make it only as UnRead mails etc, try changing the view.
    1.3 Check the Users Folder Size.
    1.4 Check the Deleted Folder and the Option Recover Deleted Mails under the Deleted Folder
Thanks
Nitin
 
0
 
anupam1983Author Commented:
Thank you Nitin for your valuable advices, I'll definitly do that, but right now I am waiting for user's response. Let's see.....
Thank you again....Have a nice weekend....
0
 
gupnitCommented:
You too have a nice weekend....Enjoy :-) !
0
 
ALogvinCommented:
Open the user's profile in Outlook, and look in the bottom left corner. Check out the picture attached.

Also...

Right-click on the user's mailbox at the top level... where it sayd "Mailbox - Username". Click on Properties, and then folder size. Write the number down for the total size.. then send the user some e-mails, and check again to see if it gets bigger.
pic.bmp
0
 
anupam1983Author Commented:
Thank you Alogvin, I'll ask the user to check for that.....And say if this is the case, then do you u think that Filter rule has been applied onto the mailbox in Outlook??
0
 
ALogvinCommented:
Yes. If you look in OWA, it will show the filter also, but near the top of the screen instead.
0
 
anupam1983Author Commented:
But as per the service desk guys, who take care of outlook, there is no such filter rule defined in the inbox of the user...
0
 
ALogvinCommented:
I dont know about your Outlook guys, but most of mine are not exactly "high-end" people ;) When dealing w/ issues like this, I *always* verify as much as possible myself.
0
 
anupam1983Author Commented:
Hi Experts,

Sorry, I was actually waiting for user's response.

NITIN: Yes u r actually ri8! The user has a blackberry device and he is using that. But how that can cause this issue to happen??

ALgovin: I checked thoroughly after accessing user's mailbox, but no joy! The user's mailbox doesn't have any such rule configured....

Can anyone assist me?
0
 
ALogvinCommented:
Right-click on the user's mailbox at the top level... where it sayd "Mailbox - Username". Click on Properties, and then folder size. Write the number down for the total size.. then send the user some e-mails, and check again to see if it gets bigger.

This will help you determine if the e-mails are being recieved at all... its possible they are being hidden or moved to a folder somewhere. If you look at the mailbox size, it should increase when you send it e-mails. This can help you track if they are simply not being received, or if they are being hidden or redirected.
0
 
anupam1983Author Commented:
Thanks ALogvin,

I'll definitly do that, its really interesting. But a general query="Why only few emails are being redirected or hidden?" Is there any way to unhide those hidden emails??

****A real big mistake committed by me is I MISSPELLED ur name.. I am Sorry!!  :(
0
 
ALogvinCommented:
dont worry, people always misspell it ;)

People can write rules and filters in millions of different ways. Once we determine that the e-mails are making to the exchange mailbox, we can go from there.
0
 
anupam1983Author Commented:
Yeah, emails are getting into the mailbox in the exchange servers.. Its because, the mail items in the exchange server gradually increases once anyone tries to deliver the email, but few of them disappears.

You told something abt Hidden mail, how is that possible and how we can unhide them??
0
 
ALogvinCommented:
when i see these issues, the problem is almost always outlook rules. I would open up the user's MAPI profile in Outlook using the following switches:

outlook.exe /cleanrules /cleanprofile /cleanviews


make sure you select the user profile correctly.
0
 
anupam1983Author Commented:
I understood ur point now. But for that I've to communicate to the authorities and the user to execute this command, which I can do by tomorrow..since the user is an Asian.
0
 
anupam1983Author Commented:
Hi Folks,

I've taken the control of user's mailbox by creating a new exchange profile for that, and before doing that task I've given full access to me on that mailbox. But can't able to see any email out there! :(
Is that a common behaviour? Why I can't see the other items which it already should have?

Do you think that someone has already deleted the old emails?
0
 
anupam1983Author Commented:
Hi All,

Resolved the issue......Thanks to all specially Nitin and Alogvin for their tremdous support. I am greatful to all of you for your valuable time....

Best Regards,
Anupam
0
 
ALogvinCommented:
anupam- could you let us know what the resolution was? Other people might have this issue and might want to know in the future.
0
 
anupam1983Author Commented:
Hi Alogvin,

Nothing much! I didn't fix the issue, I just deleted the old outlook profile for the user and then recreated a new one for the user. And that worked!!

Actually it was taking much time and the user was getting frustrated, so only I had to choose that option.
:(
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 13
  • 9
  • 5
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now