Why does not appear the yellow top bar of Remote Desktop ?

HI

We use Terminal Services (Remote Desktop) in order to connect to a Windows Server 2003 R2 but from specific computer we have the following problem:

The yellow top bar that controls de appeareance of the RD window does not appear, even if it is maximized the window, I have attached an image for better explaining.

¿Any ideas?
dimensionavAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

danengleCommented:
i don't see the image.  However, if you maximize the RDP window and then move your mouse to the very top center, the yellow bar should display again.  If it's what I think it is, It's quite possible someone pressed the thumb tack/push pin icon on the left-most side of the yellow bar which tells it to hide the bar.  Moving your mouse to the very top center (where the bar SHOULD be) tells it to redisplay.
0
dimensionavAuthor Commented:
Sorry, I didn´t attach it

I tried what you said, but didn´t work. This pretty weird.

Please consider that the small gray bar at the top has nothing to do with RD, belong to my NTR Support Application.

Thanks.
-014.jpg
0
danengleCommented:
Ah, that's why.  Your RDP session is set bigger than your screen.  In that situation, it can never truly be full screen.  The yellow bar is only presented when it's truly full screen.  

When you connect to a server, you can set the resolution with /w:xxx /h:yyy where xxx and yyy are the width and height of your screen

for example:

mstsc /v:servername /w:1024 /h:768
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

dimensionavAuthor Commented:
I have modified the resolution actually is quite big (1680x1050), and it seem to be the same or perhaps should I modify the terminal server´s resolution?

Thanks.
-017.jpg
0
danengleCommented:
The yellow bar will ONLY show up when the remote window is the exact same size as your desktop (or one of the monitors if you have a multiple monitor setup.) Try this.  Start -> run mstsc.exe.  type in the computer name you are trying to remote control and then under Options -> display, change Remote Desktop size to "full screen"  and try that.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
danengleCommented:
did that help?
0
dimensionavAuthor Commented:
danengle

I am on traveling, tomorrow I will go back to my office and I´ll let you know about it.

Thanks.
0
dimensionavAuthor Commented:
Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.