?
Solved

Why won't Outlook 2003 log onto POP3 site?

Posted on 2008-10-17
6
Medium Priority
?
396 Views
Last Modified: 2013-11-29
553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)

This is the error message I get when trying to send message from newly configured Outlooks 2003 POP3 profile.  Can send successfully to any email address in the domain of the host machine but cannot send to any email address at any other domain.  Always get this message.  Never had this problem before.  Why is this happening and how to fix?

Running XP Pro
0
Comment
Question by:enty46
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 6

Expert Comment

by:pwrBall
ID: 22743228
Are there any spam firewalls in place, or IP address restrictions on the POP3 server.

Is this through an ISP?  Where does the mail server reside?
0
 

Author Comment

by:enty46
ID: 22744311
The mail server resides with Network Solutions.  There has never before been a problem with this mail server, and, indeed, I have just discovered that mail from the dmoain in question can be sent successfully via a dial-up connection.  Our primary broadband connection is over HughesNet satellite, so it appears to me to be a gateway issue.  But mail on other domains goes out fine over Hughes, and so has mail from the domain in question until just today.  Right now, I'm still wondering what the error message means?
0
 
LVL 6

Expert Comment

by:pwrBall
ID: 22745256
I've read a few places it can be a deceptive message.  It could be a relay access denied message.

HughesNet may be blocking port 25 for anti-spam purposes.  I've had my provider block port 25 in 1 location and the other 13 locations were just fine, so it may be the subnet they have you on.

Have you tried to telnet to your mail server?

i.e. telnet mail.company.com 25
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 

Author Comment

by:enty46
ID: 22746889
Well, what I've discovered is that Outlook 2003 installs with pre-configured default settings that are based on key assumptions.  One is that smtp will use port 25 and another is that outgoing mail server authentication is not required.

It turns out that  changing the smtp port from the default 25 to to 587 and selecting outgoing mail authentication solves the problem I'd been having.  This does not explain why smtp functioned ok earlier using a dial-up connection but would not work on broadband.  But changing the port to 587 and authenticating the user clearly made a difference, as now I am able to send messages over the HughesNet broadband connection.  Interestingly, other mail domains we use do not require this configuration change.  Evidently Microsoft's default configuration for Outlook 2003 works with some mail servers and not with others.  I am using a mail server owned by Network Solutions.

0
 
LVL 6

Expert Comment

by:pwrBall
ID: 22759806
In light of that, it sounds as if indeed, they are blocking port 25 on that particular subnet.
On their dial-up, they are not blocking it.

HughesNet most likely has a opt-out option for port 25 in which you either call them up and opt-out of them blocking port 25 or they may even have a website page that allows you to opt-out.

You may want to go that route to, to keep things standardized at all locations, instead of having to remember that port 587 is the port.
0
 

Accepted Solution

by:
enty46 earned 0 total points
ID: 22844104
The answer to the question is that Network Solutions requires that the SMTP port be set to 587 from the default 25 and that mail authentication be selected.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
This article describes how to import an Outlook PST file to Office 365 using a third party product to avoid Microsoft's Azure command line tool, saving you time.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Suggested Courses
Course of the Month10 days, 16 hours left to enroll

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question