• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 562
  • Last Modified:

microsoft outlook 2003 inbox will not stay sorted according to date

first off, thank you for reading my question

i have a client whose outlook 2003 inbox will not stay sorted according to date.  
it keeps sorting it by sender.
we have tried setting default view, that makes no difference.
she is set up using IMAP to an Linux box running Apache (Tomcat) with Squirrel mail (for webmail clients).
we do have an oracle connector for outlook 10g (oracle calendar only)

of course if you need more info just ask!

thank you,

--rexifelis
0
rexifelis
Asked:
rexifelis
  • 3
  • 3
  • 2
  • +1
1 Solution
 
pwrBallCommented:
Have you tried:

Start, Run, type outlook.exe /cleanviews

That will restore default views. All custom views you created are lost.
0
 
GWMerrellCommented:
Try running Outlook in Safe mode to see if the issue persists. Let us know the results...
0
 
rexifelisAuthor Commented:
i will try both suggestions when the user can let go of their computer for a little while (they are across campus from my current location).  thanks!!
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
GWMerrellCommented:
How went the testing?
0
 
rexifelisAuthor Commented:
oi!  sorry... sometimes getting "higher ups" types of office people to give me time to fix their machines is like pulling teeth!!  they want it fixed, but dont want to give me the time to fix it.  i cannot help them in this situation... argh.
0
 
GWMerrellCommented:
No problem, I understand. Let us know how we can help in the future. :)
0
 
pwrBallCommented:
I hear ya, very frustrating item to get off your plate when they have no time.
0
 
rexifelisAuthor Commented:
i was able to finally get the user to give me the machine for about 2 hours and fixed this problem and some others... thanks lots!!!
0
 
Loco4eCommented:
this is the Solution, removing option of viewing in groups appears to resolve the problem.
( View --> Arrenge BY --> uncheck Show In Groups)

But I'm trying to find another solution will posted in here If i find anything.
0
 
Loco4eCommented:
Sorry please Removed my answered i post it in the wrong place.

Thank You
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 3
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now