Solved

CISCO 1841 router

Posted on 2008-10-17
16
672 Views
Last Modified: 2008-11-18
Hi,
Recently we have purchased CISCO router 1841 with T1 connector and we got our lease line to connect. Please help me for the following :
1. any document I can refer to configure this router for LAN/WAN interface and VPN routing through ISA server
2. Also can I get a software instead of using Hyper terminal

awaiting your reply
0
Comment
Question by:Jinesh Kumar Kochath
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 6
  • 2
16 Comments
 
LVL 3

Accepted Solution

by:
keno44 earned 250 total points
ID: 22744039
Here are some basics to get you  started..

I like to use the software putty.EXE to connect via telnet or SSH.

http://downloads.zdnet.com/abstract.aspx?docid=362438

But first you have configure some settings from the Console port.

Set the host name and password to the router

router>enable
router#hostname myRouter
myRouter#conf t
myRouter(conf)#enable secret some_password_you_like

enable remote logons via telnet (don't enable telnet if you're connecting over a public network!!

myRouter(config)#line vty 0-4
myRouter(config-line)#login
myRouter(config-line)#password some_password_you_like

set password for console logons

myRouter(config-if)#line con 0
myRouter(config-line)#login
myRouter(config-line)#password some_password_you_like

Assign IPs to the interfaces

myRouter(config)#int e0/1
myRouter(config-if)#ip address 192.168.1.1 255.255.255.0 (your preferred IP gateway for your LAN)
myRouter(config-if)#no shut
myRouter(config)#int s0/1
myRouter(config-if)#ip address X.X.X.X Y.Y.Y.Y (your ISP assigned IP)
myRouter(config-if)#no shut



0
 

Author Comment

by:Jinesh Kumar Kochath
ID: 22744107
thanks a lot for your update and let me try it out tommorrow in office and will come back to you
0
 
LVL 3

Expert Comment

by:keno44
ID: 22744146
I guess I disregarded the part where you said you already were connected. You can probably disregard the WAN serial interface config. I'll defer to the other experts about setting up VPN and ISA access, I don't have experience with those. I hope the putty.EXE and remote logon information is helpful to you.

Regards, Ken
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 15

Assisted Solution

by:wingatesl
wingatesl earned 250 total points
ID: 22745627
If your ISA server has two network cards (designed to sit on the edge of your network), the configuration is simple

conf t
int serial 0/0
ip unnumbered fa 0
int fa 0
ip address <ip address given by ISP> <subnet mask>
no shut

on the isa server's outside interface you would put the routed IPs given by your ISP and plug that connection into fastethernet 0 of the 1841
Shawn
0
 
LVL 15

Expert Comment

by:wingatesl
ID: 22745634
I use teraterm for communications.
0
 

Author Comment

by:Jinesh Kumar Kochath
ID: 22746737
Hi,
I have typed user name and pw cisco/cisco and it is asking for your name and what ever name I type it is not accepting, please advise
0
 
LVL 15

Expert Comment

by:wingatesl
ID: 22747014
It seems you will have to reset the password on the router. You can find the instructions here.
http://www.cisco.com/en/US/products/hw/routers/ps221/products_password_recovery09186a0080094773.shtml
0
 
LVL 15

Expert Comment

by:wingatesl
ID: 22747021
Please disregard.
That is the router's prompt.
Enter the commands I gave you previously and then type in write mem
0
 

Author Comment

by:Jinesh Kumar Kochath
ID: 22747857
Hi,
I have configured hostname, pw etc and also configured f0/1 interface and I am able to ping that IP.

But when I configured int serial 0/0/0 with ip address assigned by ISP, I cannot ping those ips even after config saved. I mean i cannot ping from my win xp cmd prompt
Please advise
0
 

Author Comment

by:Jinesh Kumar Kochath
ID: 22748048
Hi shawn
we have two interface cards on our ISA server and as per your request, I have done the following :
conf t
int serial 0/0/0
ip unnumbered fa 0
int fa 0
ip address <ip address given by ISP> <subnet mask>
no shut
on the isa server's outside interface I have added one of the IP ranges given by ISP. But no luck things are not working
please advise

0
 
LVL 15

Expert Comment

by:wingatesl
ID: 22749445
Did the ISP give you two sets of IP addresses? If you like you can send the specifics to my email posted on my profile as opposed to dumping them onto here(not recommended)
0
 

Author Comment

by:Jinesh Kumar Kochath
ID: 22750648
Hi,
I got one serial wan IP from ISP which is starting from 83 as I am not remembering those as now I am sitting in my home
and also given me one IP range where I can use 12 IP nos. Nothing else ISP is given me
0
 

Author Comment

by:Jinesh Kumar Kochath
ID: 22750663
presently my ISA server is working as per the following :
ADSL router IP : 1.1.1.5
ISA Server External IP : 1.1.1.1
ISA Server Internal IP : 192.168.160.1

and also in ADSL Linsys router we put forwarding and DMZ zone for VPN requests and outlook anywhere and OWA request

Now I wants to change this scenario into my CISCO router, please advise

0
 
LVL 15

Expert Comment

by:wingatesl
ID: 22752295
We are going to do this slightly different

conf t
int serial 0/0
ip address <Serial WAN IP>
int fa 0
ip address <First of your 12 addresses> <subnet mask>
no shut
ip route 0.0.0.0 0.0.0.0 <Serial WAN gateway>
write mem

on the ISA server put the second of your 12 addresses and set the default gateway to the ip address you put on fa 0


0
 

Author Comment

by:Jinesh Kumar Kochath
ID: 22803780
sorry for delay as I was travelling outside. let me try it out and will come back to you
0
 

Author Comment

by:Jinesh Kumar Kochath
ID: 22811134
Hi
sorry for delay, I have installed SDM in my pc and I am able to access my router. if some one can guide me through SDM how can I do this setup
0

Featured Post

[Live Webinar] The Cloud Skills Gap

As Cloud technologies come of age, business leaders grapple with the impact it has on their team's skills and the gap associated with the use of a cloud platform.

Join experts from 451 Research and Concerto Cloud Services on July 27th where we will examine fact and fiction.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

It happens many times that access list (ACL) have to be applied to outgoing router interface in order to limit some traffic.This article is about how to test ACL from the router which is not very intuitive for everyone. Below scenario shows simple s…
In the world of WAN, QoS is a pretty important topic for most, if not all, networks. Some WAN technologies have QoS mechanisms built in, but others, such as some L2 WAN's, don't have QoS control in the provider cloud.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses
Course of the Month8 days, 5 hours left to enroll

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question