Flash not working

Hello All,

I recently just had our company's web site redesigned (www.gardengreenhouse.net) and just came to realize that on my computer IE will not display the flash on the homepage. It basically just shows the background with the little picture symbol in the top left corner. Firefox displays fine on my computer and the other computers work fine using both ie and firefox. Here is what I tried so far:
1. Unistalled IE and all updates
2. Reinstalled IE 7 and the newest adobe flash player
3. Checked for virsues and spyware (clean)
4. Cleaned temp internet file, etc.
NickCat11Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sk_raja_rajaCommented:
1.Try to remove the existing flash  using flash uninstaller,reboot and install the flash from the below links,
http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_14157
http://www.adobe.com/shockwave/download/triggerpages_mmcom/flash.html

2. Uninstall and reinstall your Scripting Engine
http://www.microsoft.com/downloads/details.aspx?FamilyID=47809025-d896-482e-a0d6-524e7e844d81&DisplayLang=en

3.Turn off firewall, antivirus program, and other programs one at a time and test.
Try resetting IE's settings for programs and advanced settings so you basically reset IE back to its defaults !

These 3 sites will take you through it, Look at the 3rd site especially as it walks you through all of it on the 3rd site !!!

http://support.mcihispeed.net/mu/500/psc/img/walkthroughs/windows_9x_nt/browsers/ie_6.0/8455.mci.html

http://ca2.zdag.com/resetBrowser.jsp

http://support.gateway.com/s/software/microsof/sHARED/xpsp2/7513002su68.shtml

Check your Active X control settings to make sure that  IE isnt blocking it from being downloaded or installed or even accepted as something to install in the first place ( hence making sure your security settings are not too high )

If it still does not work then what about trying it with a different browser like Mozilla firefox or Opera :

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
NickCat11Author Commented:
Resetting IE7 to its original defaults did the trick although I thought reinstalling IE would have automatically have done that. Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.