Solved

Flash not working

Posted on 2008-10-17
3
344 Views
Last Modified: 2012-05-05
Hello All,

I recently just had our company's web site redesigned (www.gardengreenhouse.net) and just came to realize that on my computer IE will not display the flash on the homepage. It basically just shows the background with the little picture symbol in the top left corner. Firefox displays fine on my computer and the other computers work fine using both ie and firefox. Here is what I tried so far:
1. Unistalled IE and all updates
2. Reinstalled IE 7 and the newest adobe flash player
3. Checked for virsues and spyware (clean)
4. Cleaned temp internet file, etc.
0
Comment
Question by:NickCat11
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 18

Accepted Solution

by:
sk_raja_raja earned 500 total points
ID: 22745199
1.Try to remove the existing flash  using flash uninstaller,reboot and install the flash from the below links,
http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_14157
http://www.adobe.com/shockwave/download/triggerpages_mmcom/flash.html

2. Uninstall and reinstall your Scripting Engine
http://www.microsoft.com/downloads/details.aspx?FamilyID=47809025-d896-482e-a0d6-524e7e844d81&DisplayLang=en

3.Turn off firewall, antivirus program, and other programs one at a time and test.
Try resetting IE's settings for programs and advanced settings so you basically reset IE back to its defaults !

These 3 sites will take you through it, Look at the 3rd site especially as it walks you through all of it on the 3rd site !!!

http://support.mcihispeed.net/mu/500/psc/img/walkthroughs/windows_9x_nt/browsers/ie_6.0/8455.mci.html

http://ca2.zdag.com/resetBrowser.jsp

http://support.gateway.com/s/software/microsof/sHARED/xpsp2/7513002su68.shtml

Check your Active X control settings to make sure that  IE isnt blocking it from being downloaded or installed or even accepted as something to install in the first place ( hence making sure your security settings are not too high )

If it still does not work then what about trying it with a different browser like Mozilla firefox or Opera :

0
 
LVL 22

Expert Comment

by:orangutang
ID: 22745202
0
 

Author Closing Comment

by:NickCat11
ID: 31507302
Resetting IE7 to its original defaults did the trick although I thought reinstalling IE would have automatically have done that. Thanks!
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Issue: Unstable cursor in Windows XP and Windows runs extremely slow in that any click will bring up the Hour glass (sometimes for several seconds before giving you what you want) . Troubleshooting Process and the FINAL FIX: This issue see…
INTRODUCTION The purpose of this document is to demonstrate the Installation and configuration of the Data Protection Manager product. Note that this demonstration was prepared on the basis of Windows OS is 2008 R2 and DPM 2010. DATA PROTECTI…
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question