Solved

VPN connecting with MACs to Pix firewall, cant ping or browse

Posted on 2008-10-17
6
368 Views
Last Modified: 2013-11-12
I have been able to get the Cisco VPN client for MAC to connect to the router (I believe it connects successfully, no error after connecting) but I cannot browse the network at all after that, can't ping, can't see shares, can't do anything after connecting. Tried all the SMB,AFP tricks I could find to connect to a windows server (inside the building MACs connect to everything just fine, with or without using AppleTalk)...That's where I am at a loss...

 

Do ports need to be opened on the router? do protocols need to be allowed? Do I need an additional server set up to authenticate the MACs instead?
0
Comment
Question by:ADX39655
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 79

Expert Comment

by:lrmoore
ID: 22746670
Make sure nat-t is enabled on the pix

isakmp nat-traversal 20

0
 

Author Comment

by:ADX39655
ID: 22763175
I checked and it is shown in the config. Looks like it is enabed.
isakmp enable outside
isakmp identity address
isakmp nat-traversal 20
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400

Any other ideas?

Thanks
tpressPix-E.txt
0
 
LVL 79

Accepted Solution

by:
lrmoore earned 500 total points
ID: 22763207
>PIX Version 6.3(3)
Very, very buggy version. Suggest update to 6.3(5)

you are only using DES/MD5. Can you use 3DES? Do you have a license?
Everything else looks OK. Is it only Mac's that have a problem? Are Windows clients working OK?
0
Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

 

Author Comment

by:ADX39655
ID: 22763296
Windows clients working fine. Only macs have a problem. It shows as connected yet still cant ping anything. I dont see a probelm with going 3DES. I guess I could update, id have to get my hands on it. No Cisco login right now.
0
 

Author Comment

by:ADX39655
ID: 22791148
Thanks for the help.
0
 

Author Closing Comment

by:ADX39655
ID: 31507349
Thanks, I now have a connections but i have a new issue. I will submitt another question.
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For months I had no idea how to 'discover' the IP address of the other end of a link (without asking someone who knows), and it drove me batty. Think about it. You can't use Cisco Discovery Protocol (CDP) because it's not implemented on the ASAs.…
There’s a movement in Information Technology (IT), and while it’s hard to define, it is gaining momentum. Some call it “stream-lined IT;” others call it “thin-model IT.”
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question