Cannot get ISINTEG to run on Exchange 2003

I must be missing something.  I can not get the isinteg command to run at all.  I am running out of time and thought it would be quicker for someone to type it out completely for me.

Server Name: VSGMAIL

BIN LOCATION: D:\program files\exchsrvr\bin

LOGFILES: E:\Buffalo Storage Group

STORE: E:\Buf_Roc\MDBDATA

STORE NAME: Buffalo Mailbox Store (VSGMAIL).edb

I just need to know how the complete command would look like please.
cnsnetworksAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cnsnetworksAuthor Commented:
I got it.

isinteg -S VSGMAIL -fix -verbose -l fixlog.txt -test alltests

Not sure what it was.  I closed out of the command and went back into it. Mounted and and dismounted the store.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.