SBS 2003 VPN

My users are not able to access server drives when connected thru vpn. This has been working for years so it is not an installation issue. SBS is setup to be the RAS server. What I'm seeing is that the users are not getting DHCP during the session, they all have 169. addresses and no default gateway info. they do have dns defined pointing correctly at the server?
does anyone know where I find this setting, I've rebooted the Server, restarted the ip routing service, restarted DHCP service ?
ahounschellAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

waynewilliamsCommented:
If you are running SBS 2003 just run the Remote Access wizard in Server Management (Server Management>Internet & Email>Configure Remote Access).

Also, check in the DHCP console and make sure under "address leases" that you see some that assigned to "RAS".  These are the ones reserved for VPN users.
0
ahounschellAuthor Commented:
I did run the wizard, it completes with no errors, there are ras addresses available under DHCP
0
abatemcCommented:
are you using the Connect to Small Business Server connection on the clients? Or did you manually create VPN connections?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

ahounschellAuthor Commented:
The clients are All Windows XP, I manually created the clients on each computer
0
abatemcCommented:
Is it a remote office your're connecting or are these users all over the place? If it's a remote office, make sure that it's on a different subnet. For testing purposes, see if assigning a static address to one or two of the users results in connectivity. Go into the Users snap in in Server Management and right click to properties on one of the users affected. Go to the dial-in tab and assign a static ip address. Try to connect and see if it works. Then we can narrow down the real issue.
0
ahounschellAuthor Commented:
The users just connect to one office/server. I tried the static ip thru ADU&C, dialup , it didn't help.

Oddly this worked yesterday.. No updates or changes that I'm aware of ??? the proble was reported last night, users couldnt connect, after a reboot we can connect but can't access server , no dhcp being issued to the clients ?
0
abatemcCommented:
So the users are connecting to SBS from the road, home or wherever right? You are NOT connecting from a remote office back to the SBS Server...?

Try this...From of the the computers trying to get in, go to your RWW site. Make sure you uncheck "I'm using a public or shared computer". Click "Download Connection Manager" on the right hand side and see what that does for you.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rob WilliamsCommented:
>>"The clients are All Windows XP, I manually created the clients "
You should be creating the client using the "create remote access disk" wizard or downloading from the RWW work site. This assures they have correct name resolution. The 169.254.x.x addresses indicate the DHCP service is not properly being applied to VPN clients, though those IP's will work if routing is configured. Better to fix the problem though.

If you use the SBS wizard as waynewilliams suggested it should configure the DHCP relay service for you. Are you sue you are using the "configure remote access wizard" in server management and not the the wizard in the RRAS console?
If it still doesn't work your best bet is to configure a static address pool as per the 10th step in the following link (should not be necessary with SBS, however...):
http://www.lan-2-wan.com/vpns-RRAS-1nic.htm

Good outline of the SBS method to establish the VPN:
http://www.lan-2-wan.com/SBS-VPN-instr.htm

Are the drive mappings done by IP or by name? If by name try pinging or mapping by IP. If that doesn't work make sure the local subnet from which the client is connecting is different that the corporates site. They must be different as pointed out by abatemc.

0
ahounschellAuthor Commented:
Thanks for your help.. I ran the vpn wizard, rebooted the server, reboot the firewall and Recreated with the connection manager. All is working..
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.